こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

バックアップと復元センターでエラー

昨日DSP版Vista Ultimateをインストールしました。『バックアップと復元センター』から『コンピュータのバックアップ(A)』は正常に終了できたのですが、『ファイルのバックアップ(B)』が何度やっても30分ほど稼動した後、エラーで中断してしまいます。このエラーがVistaのせいなのか、私の環境が悪いのかわかりません。一つのHDDを3個のパーティションに分け、C:XPとV:Vistaのデュアルブートにしました(D:データ)パックアップ先にはUSB2接続のI-O data 160GBを使っています。(容量は余裕あり)
どなたか、存じ上げる方がいらっしゃれば、ご教授願います。エラーの内容は次のとおりです。
---------------------------------------------------------------
バックアップの作成は正常に完了しませんでした。
エラーが発生しました。エラーの解決に次の情報が役立つ可能性があります。
内部エラーが発生しました。追加情報がイベントログにある可能性があります。
別のバックアップからの復元を試みてください(0x81000004)
---------------------------------------------------------------
パソコンはTSUKUMOのBTOパソコンで『B50』です。
CPU:PentiumD 820
マザー:Intel製/D945GCZLR[BTX]
メモリ:PC4200 2GB(1GB x2) DDR2-SDRAM
グラボ:nVIDIA GeForce6600 128MB
HDD:SATA 250GB

投稿日時 - 2007-02-01 22:52:52

QNo.2715845

困ってます

このQ&Aは役に立ちましたか?

10人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

私も同じ症状でしたが、電子メールのチェックをはずすと正常に終了しました。原因はわかりませんが、一つづつチェックをはずしていくと、どこでエラーが起こってるかわかりますよ。

投稿日時 - 2008-02-06 20:09:49

ANo.2

私も同じ現象でバックアップができなくて困っています。
当方の環境は以下の通りです。
3台のHDDを搭載していますが、やはりデュアルブートがいけないんでしょうか。
自分の環境ではVistaで使えないソフトがなさそうなので、XPを完全に消去してもいいような感じなのですが。
何か新しい情報がありましたら、教えて下さい。
宜しくお願い致します。

CPU:C2D E6300
MB:P5B
メモリー:PC6400 2G(1G×2)DDR2
グラボ:GeForce7600GS 256MB
HDD:SATA 300GB(Vista)
SATA 300GB(DATA)
   ATA 120GB(XP)

投稿日時 - 2007-02-15 22:19:20

補足

この現象はデュアルブートで必ずおこるもののようです。書店でパソコン紙を読んでたら、この現象のことが書いてありました。「XPとのデュアルブートの場合、Vistaの復元ポイントは消えてしまう。XPの復元ポイントは消えない」という内容でした。バグとかではなく、そういう仕様のように書いてありました(汗)

投稿日時 - 2007-02-16 09:30:01

ANo.1

私もおなじ症状で困っています。
yanagi38さんと同じくデュアルブートにしているのですが、それが原因なんでしょうかね?いろいろ試してみて解決すれば、報告します。

投稿日時 - 2007-02-08 13:32:42

補足

同じ状況の方がいるみたいで、ちょっと安心しました。デュアルブート状況ではこれ以外にも問題があるようです。Vistaで『システムの復元』をしようとしたら、復元ポイントが消えています!?Vistaだけを起動・シャットダウンしているうちはいいのですが、VistaとXPを行ったり来たりすると必ず消えます。同じような状況の方もいらっしゃるみたいです。
http://bubun.blog11.fc2.com/blog-entry-350.html
この状態がいつまで続くのか不明なので、復元を無効にし『Acronis True Image 10 Home 』を予約注文しました。

投稿日時 - 2007-02-08 14:45:55

あなたにオススメの質問