こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ハードディスクを増設したら起動しなくなりました

今回PCのハードディスクを購入し、増設しようと思い、購入してきたハードディスクのジャンパスイッチをSlaveに設定し接続したところ、PCのスイッチを押すとファンなどは回るのですが、画面は映らないし、LANケーブルの差し込んである部分も光らなくなってしまいました。

おかしいと思い、SlaveのHDを取り外してもう一度起動したところ、上記と同じ症状になってしまいました。

一体何が悪いのでしょうか。もし心当たりのある方がいらっしゃいましたら教えていただけないでしょうか。

投稿日時 - 2007-01-22 14:47:27

QNo.2686663

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

落ち着いてもう一度ケーブルの接続を見直してみては。
プライマリのマスタ・スレーブ、セカンダリのマスタ・スレーブ
をチェックしてみてください。
BIOSの設定はされましたか?

参考URL:http://www.atmarkit.co.jp/fsys/pcmainterepair/009hddaddin/hdd_addin02.html

投稿日時 - 2007-01-23 18:57:03

ANo.4

マザーボード上の電源関係がパンクした様な気がします。
あるいはCPUの故障か。
どこかで基盤をショートさせたかも知れませんね。

投稿日時 - 2007-01-22 15:03:53

ANo.3

まず確認です。
使用しているPCの型番は?自作機ならMBの型番を。

最初から使用しているHDDのジャンパがC/Sになっていませんか?Masterに変更しても症状は変わらないでしょうか。

HDD取り付け時に、余計なところに力が入って取り付け不良になった可能性も考えられます。
メモリはチャンと取り付けられていますか?
MBの電源コネクタは大丈夫ですか?
拡張ボードが付いているなら、VGAボード以外を外してみてください。
HDD、CD/DVDドライブ、FDDドライブを全て外してみてください。

その状態で電源を入れて起動時のBIOS画面は出ますか?

BIOS画面すら出ないとなるとMBの故障が考えられます。
まずは、上記手順でチェックしてください。

投稿日時 - 2007-01-22 15:02:50

ANo.2

元に戻しても起動しなくなったという事でしょうか?
補足願います。

考えられる原因としてざっくりとですが
・増設の際に接続不良になってしまったケーブル類がある可能性
 全てのケーブルを抜き差ししてしっかり固定されている事を再確認

・増設作業の際に静電気対策や電源対応を怠った為 破損した可能性
 電源ケーブルをコンセントから抜いて作業しましたか?
 ケース内のパーツに触る前に静電気などを他に流してから
 作業を行いましたか?

・増設したHDDによって電源容量などが不足し起動不全を起した結果
 負荷に弱かったパーツが破損した可能性
 基本的なパーツのみに構成しなおし(外しまくる)
 どのパーツがあると起動しないのか、根本的に起動しないのかを
 確認する必要があろうかと思います。

増設前のパーツ構成などが不明なのでこのくらいしか予想できません

投稿日時 - 2007-01-22 15:02:45

ANo.1

HDD増設作業の際に

1.M/Bから出ている「何かの(おそらくマスターのHDD)」ケーブルが緩んだ(外れた)
2.静電気対策をしていなかったので、M/Bがご臨終
3.作業前の電源の放電が不十分だったので、M/Bがご臨終

投稿日時 - 2007-01-22 15:00:45

あなたにオススメの質問