こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ホームページビルダー10の乗り換え転送

転送が出来なくて困っています。
HPミックスでhpを作っていましたがファイルの都合のため
hpビルダー10で作り変えました。
ビルダー10で制作したサイトを
同サーバーに新しく転送したいのですが
転送設定は正しいはずなのですが、
「サーバーに接続できません」と表示されます…
確認要項は試してみましたが転送できません。
すでにサーバー内のhpは削除されていて何もない状態です。
hpミックスソフトでは転送できるのですが、
ホームページビルダーでは同設定で転送できません。

何か思い当たることがあれば返信お願いします。

投稿日時 - 2006-12-20 19:18:22

QNo.2615057

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

帰省していました。
転送エラーに付いては、申し訳ないですが私は良くは解りません。

設定的には問題ないはずですが、参考にIBMのFAQ「ホームページの転送がうまくいかない時」
http://www-06.ibm.com/jp/domino01/swhc/esupport.nsf/all/hpb0861

サーバー名・アカウント・パスワードなどをもう一度確かめてください。
一度削除して、新たに打ち込んでみてください、コンマとピリオドや不要なスペースが有るとか、
場合によっては一部全角文字になっているかも。


もう一つはセキュリティ・ソフトがブロックしている可能性があります。
セキュリティ・ソフトを常駐されていますか、転送機能プログラムなど外部に接続するプログラムをセキュリティ・ソフトが監視して
それをブロックしている場合があります。
セキュリティ・ソフトでアクセス制御を設定できる場合はその設定をすれば転送できるかもしれません。
一度セキュリティ・ソフトOFFで転送してみてください。

「FTPツールを使ってファイルを転送する」
http://www-06.ibm.com/jp/domino01/swhc/esupport.nsf/faqview/49256A6A0001F13649256E3F002EABF9?opendocument
http://www-06.ibm.com/jp/domino01/swhc/esupport.nsf/faqview/40A7517ECAC6C3F34925725A0011FD7E?opendocument

それでもダメでしたら、改めて、質問をされてはどうでしょうか。
このスレッドも日にちが経っていますので、新規の方が注目度は高いです。
ページ転送での場合と、FTP転送での場合と、エラーメッセージなどを整理して、HPビルダーでのサーバーへの転送エラーと言う内容で。

投稿日時 - 2007-01-06 12:58:39

お礼

いろいろと本当にありがとうございます。
本当に感謝しています!。
何度か試しましたが、進展は望めず…。
セキュリティー試してみましたが・・・

友人から転送ソフトを別にする方法などを聞きつけました。
そちらを試しても改善が見られない場合
もう一度新しく再度お邪魔してみようかと思います。

投稿日時 - 2007-01-13 18:15:49

ANo.4

ビルダーのFTPツールで接続できるのならば、それでサーバーにアップできます。
FTPツールの左側がPCのフォルダです、右側がサーバーの内容です。
左右各々をファイルのある場所やアップするフォルダにして、左側でPC内の該当するファイルを選んで、
中央の右上向き矢印をクリックしてサーバーに転送します。

FTPツールの場合は、XXX.html、YYY.gif、ZZZ.jpg、などそのホームページで使っているファイルを指定して転送する方法になります。
(Ctrlキーで複数選択してもOKです)

投稿日時 - 2006-12-30 09:39:39

お礼

回答ありがとうございます!
早速試してみました。
が、転送エラー(550表示)になりました。(:n:
再インストールの件ですが、こちらも試してみました。
通常転送の際にプロバイダかサーバーが停止している可能性がありますと表示されます、これに何か気になります…。
前ソフトの転送が出来る状態なので
、サーバーは停止していないと考えて間違えないと思うのですが・・・・。

投稿日時 - 2007-01-01 01:12:04

ANo.3

hpミックスもビルダーも転送設定は同じはずですね、私もミックスで作ったサイトをビルダーでの編集に変えていますが、
問題なく転送できています。
一応対応を書いておきます
■hpミックス■・・・・・・・・・・・・・・・・・・■ビルダー■
公開先【その他のサイト】・・・・・・・・・FTPサーバー設定【その他】
サーバー名・・・・・・・・・・・・・・・・・・・FTPサーバー名
ユーザー名・・・・・・・・・・・・・・・・・・・FTPアカウント名
パスワード・・・・・・・・・・・・・・・・・・・・FTPパスワード
転送先フォルダ・・・・・・・・・・・・・・・転送先フォルダ

☆詳細設定(サーバー設定)・・・・・・・・・・・・・☆詳細設定
PASSIVEモードで転送する【チェック】・・・・・パッシブモードで接続する【チェック】
FTPポート番号【21】・・・・・・・・・・・・・・・・・・ポート番号【21】

FTPツールの設定は上記のように、どれも同じような物ですから原因の推測が難しいですね。
途中でエラーになり転送できない、または転送したつもりがアップされていない、どんな感じでしょう。
ビルダーの「ツール」→「FTPツールの起動」→「接続」、これでの接続も出来ないのでしょうか。
HPビルダーを再インストールしてみますか、プログラムエラーもあるかもしれません。

投稿日時 - 2006-12-25 23:04:44

お礼

回答ありがとうございます。
丁寧なアドバイスで大変助かりました。:▽:
設定確認してみました。
とりあえず設定の方は間違いはないようです。
ツールからの接続なのですが、接続できるようです。
データー自体が飛ばないのでしょうか?
それともツールからの転送も可能なのでしょうか?
回答いただけたら幸いです。

投稿日時 - 2006-12-30 00:25:40

ANo.2

外れているかもしれませんが。
何処のサーバーでしょう、ミックスパークの無料スペースですか。
もしそうであれば難しいと思います、あのスペースはhpミックスユーザーのための無料サービスですので
ビルダーでアップすると、何というかユーザーとして認証されない、という感じではないかと。
この場合は、他の無料サーバーにアップすれば大丈夫です。
状況が違っていたらごめんなさい。

投稿日時 - 2006-12-22 12:12:00

お礼

回答ありがとうございます!!
サーバーはミックスパークのものではありません。
容量の都合で他のサーバーに移転しました。
アップロードの対する問題はないはずなのですが・・・。
転送設定はミックスのものとビルダーとで違うことはないですよね?

投稿日時 - 2006-12-25 16:41:47

ANo.1

こちらが参考になりますか?

http://www-06.ibm.com/jp/domino01/swhc/esupport.nsf/key/49256A6A0001F1364925721A000DA343?opendocument

設定が違っているか、セキュリティソフトが邪魔をしているか?

投稿日時 - 2006-12-20 19:45:35

お礼

回答ありがとうございます!!
指定アドレスのもの確認してみました。
転送設定はミックスのものと違うのであれば問題なのですが・・・
ミックスの転送設定ではアップできるので。ビルダー転送設定したほうと比べてみましたが違いはありません・・・。
セキュリティーなのですが外してみましたが、結果は変わりません。
(:△:)改めて確認してみます。

投稿日時 - 2006-12-25 16:48:09

あなたにオススメの質問