こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

phpMyAdminで『扱えない拡張子です』エラー

phpMyAdminを設定して実行したのですが、
『扱えない拡張子です,<br />PHPの設定をチェックしてください。』
と表示されます。

PHP.iniでは
extension=php_mysql.dll
と設定して再起動も完了しました。
ですが、同じエラーのままです。

何か他に考えられることがありますでしょうか?

投稿日時 - 2006-12-16 21:08:20

QNo.2606189

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

phpinfo()で、MySQLは有効になっていますか?

投稿日時 - 2006-12-17 21:02:14

お礼

ありがとうございます。
MySQLが無効になっていたのでphp.iniを変更したことで解決できました、。

投稿日時 - 2006-12-18 16:13:12

あなたにオススメの質問