こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

power book G4(最後の)におすすめのプリンタ

今年の夏にクラシック搭載最後のpowerbookG4を
購入しました。
使用ソフトはイラレ8.01~10、
フォトショップです。

まだプリンタを購入していないのですが、
うわさでは最近のプリンタはイラレのデータを
認識しないので一度違う形式に保存しなおさなくてはいけないと
聞きました。

ソニーのHDR-SR1を購入して、マック対応していないことに
がっかりしたばかりですので、もしかしてプリンタにもそういうことが
あるんじゃないかと不安になりました。

お勧めのプリンタがありましたら教えてください!

投稿日時 - 2006-11-26 11:43:19

QNo.2563049

困ってます

質問者が選んだベストアンサー

最近のプリンタはもうOS9のドライバを付けていないので中古品とかから探す事になるかも知れません。
↓Canonの対応表発見しました...
http://cweb.canon.jp/e-support/qasearch/answer/bubblejetprinters/q035229042986.html

PIXUS 990iとかならオークション等でまだ新品が手に入るようです...

投稿日時 - 2006-11-26 18:52:37

補足

レスありがとうございます!

ということは、クラシック環境でのソフトがだめということですね?
イラレ8.01で作成したものは
プリントできないということでしょうか…。
印刷業界ではいまだに8.01ばかりなので自分も
クラシック環境から抜け出せていません…。

投稿日時 - 2006-11-26 21:33:18

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

すみません...Canonの新機種がOS9のサポート(ドライバの配布)を打ち切っただけみたいですね...
たまたま、うちのMP500がOS9使えなくなっていたもので...

EPSON買ってください...OS9サポートされてます...。

投稿日時 - 2006-11-28 01:27:22

ANo.3

>Mac OS Xは対応していても、イラレ8.01は今から購入するプリンタでは難しそうですね…。
あ~どうしよう。
イラレ8.01のプリントはみなさんどうやってるんでしょうか。

最新のプリンタがillustrator8に対応していないというのは初耳です。
OSXにillustrator8が対応していないという意味ではないですか。
私はG4/OS9、illustrator8で、現行販売のEPSON PM3700Cを使っています。
これはOS9にもOSXにも対応していますよ。
DTPユースなのでソフトリッパをかましていますが、こちらは残念ながらOSXには対応しない。

投稿日時 - 2006-11-27 15:01:58

お礼

クラシック環境を認識しない、という意味でした。
言葉足らずですみません。

投稿日時 - 2006-12-08 19:40:54

ANo.2

>ソニーのHDR-SR1を購入して、マック対応していないことに
次期OS Leopardでは期待しています。

>使用ソフトはイラレ8.01~10、フォトショップです。
ならば、Epsonで如何でしょうか
Canonが好きでも、問題は無いと思います。
HPにLexmark現行機種でMac OS X用のプリンタドライバを提供していないメーカーは、ほとんど無い、と思います。
>うわさでは最近のプリンタはイラレのデータを
この件は、Adobeのサイトで確認した方がいいと思います

投稿日時 - 2006-11-26 19:06:36

お礼

いまだにクラシック環境どっぷりの環境にいるもので、
マックが新しくなってもどんどん置いていかれています…。
インテルのOSになってしまうまえに、
今までのソフトに馴染んでいるため、
クラシック搭載のものをぎりぎりで買いました。

キャノンかエプソンあたりがよさそうですね。

Mac OS Xは対応していても、イラレ8.01は今から購入するプリンタでは難しそうですね…。
あ~どうしよう。
イラレ8.01のプリントはみなさんどうやってるんでしょうか。

投稿日時 - 2006-11-26 21:39:27

あなたにオススメの質問