こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ポストペット1.1をOSxで見たい

初代I-macのOS8.6の時に、ポストペット1.1をメーラーとして使っていました。OS9.2.2にバージョンアップしてからは、他のメールソフトを使ったので、ポストペットは、古い受信、送信などを見に行く程度でした。
このたび、OS10.4.8に買い替え、ポストペットごと移したのですが、開きません。
メーラーとして使うつもりはなく、時々、古い受信、送信(引き出し)を見ることができればそれでいいのですが、どうすればよいでしょうか。
※当方素人につき、足りない情報がありましたら、ご指摘ください。

投稿日時 - 2006-11-11 17:31:17

QNo.2532425

すぐに回答ほしいです

質問者が選んだベストアンサー

ポストペットV3がOSX10.42まで動作します。
購入する予定が無いなら、『デモ版』をインストールする。
OSX上でOS8を起動する環境を構築する。

参考URL:http://www.postpet.so-net.ne.jp/free/info/about/v3/opengl_mac.html#dousa

投稿日時 - 2006-11-11 20:55:25

お礼

回答ありがとうございました。
エラー「アプリケーションが見当たりません」になってしまいます。
我が家が10.4.8だからでしょうか。

投稿日時 - 2006-11-15 14:01:50

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

PostPet DX(Ver.1.1)はPowerPCでは動作しない68Kアプリケーションだったと記憶しています。
Version 1.2アップデータページに書いてあった動作環境は以下の通りです。
CPU 68040-33MHz、空きメモリ8MB以上、空きHD20MB以上、MacOS 7.6以上、モニタ解像度640×480以上、256色以上表示可能な環境。(快適に動作させるためには、パワーPC以上をお勧めします)

確かVer.1.2でPowerPCに対応した(ファットバイナリになった)はずです。
OS 10.4.8をお使いということは、最低限PowerPC G3が搭載されたMacですよね?
そうしますとPostPet DXをVer.1.2にバージョンアップしないとMac OS 9以前でも動作しないのではないかと思います。

なお、Classic環境(OS 9.2.2)では、PostPet DXのバージョンアップ版であるPostPet2001(別製品)も動作しません。
またOS 9.2.2で起動してPostPet DXのVer.1.2が動作するかどうかは、最初に示した動作環境からは「?」です。

DXの引き出し(メールボックス)の仕様がどうなっていたかは忘れました。1通づつではなくて引き出しに入っているメールがひとつのファイル(メールボックスファイル)になっている可能性もあります。

ですが、もしかすると「mi」というソフト(テキストエディタ)で本文は読むことができるかも知れません。ただし題名はISO2022-JPというメール送受信用のエンコードがされたままですので日本語の題名は何が書いてあるのかは分かりません。(PostPet V3のメールで確認済み)
古いメールを読むだけならば、OS Xで「mi」を使って開いた方が良いかも知れません。(「mi」でメールまたはメールボックスが開ける前提ですが…)
以上、長文になりました。

PostPet DX Ver.1.2アップデータ入手先
http://www.postpet.so-net.ne.jp/free/info/update/ver121_m.html

「mi」入手先
http://www.mimikaki.net/

投稿日時 - 2006-11-12 05:09:54

お礼

miで若干見ることができましたが、完全ではないので再チャレンジしてみます。ありがとうございました。

投稿日時 - 2006-11-15 13:58:53

ANo.1

OS 10.4.8だけでClassic環境用にOS 9を残しておかなかったとしたらみれません。
Classic環境を入れてやってください。

投稿日時 - 2006-11-11 17:38:29

お礼

書き忘れてしまいましたが、intelなのでクラシック環境がつかえません。
すみません。回答ありがとうございました。

投稿日時 - 2006-11-15 14:03:00

あなたにオススメの質問