こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

photoshop7.0が急に起動しなくなりました。

正常に使えていたフォトショップ7.0が突然起動しなくなってしまいました。

起動画面がでて、起動が終わるとフォトショップが突然落ちてしまいます。他のソフトなどは正常に動きます。
何回かフォトショップ7を再インストールしなおしても状態は変わりません。
以前にも同じことがあり、そのときはリカバリして、ようやく使えるようになりました。
この状態になる直前に起動したソフトとしては、
アドビのプレミアプロ1.0があります。
しかし、それもずっと通常どおりに使っていましたので、
問題なような気もします。(恐らく。。)

また、以下のページ(http://okwave.jp/qa409135.html)を参考にしましたが、
「「Application Data」フォルダ自体がどうしてもみつかりません。
プログラムファイルの中にもありませんし「¥Documents and Settings\[ユーザ名]\」の中にも見当たりません。。
「Prefs.psp」で検索にもかけましたが、みつかりません。
新しい環境設定ファイルをつくれば直るような気もするのですが、
上記の理由でまったくお手上げ状態です。。

緊急の仕事でつかっているので、リカバリする時間もなく、大変困ってます。
どなたかもしご存知でしたらお教えください。

使用環境:
VAIOノート
CPU ペンティアムM770
メモリー 1024MB
OS Windows XP pro

宜しくお願い致します。

投稿日時 - 2006-10-18 02:20:46

QNo.2479998

すぐに回答ほしいです

質問者が選んだベストアンサー

>検索にもかけましたが、みつかりません

「コントロールパネル」「フォルダオプション」「表示」「ファイルとフォルダ」「すべてのファイルとフォルダを表示する」にチェック、その下の「隠しファイルと隠しフォルダを表示しない」のチェックをはずす。(あとで元に戻しておいてください)

投稿日時 - 2006-10-18 06:16:36

お礼

たしかにその通りです。うっかりしてました!
「すべてのファイルとフォルダを表示する」に変えたところ、
「Application Data」フォルダがちゃんとでてきました。
(「Documents and Settings\[ユーザ名]\Application Data\Adobe\Photoshop\7.0\Adobe Photoshop 7.0設定」)
そして、上記フォルダに「Adobe Photoshop 7.0 Prefs.psp」はありませんでしたが、「Adobe Photoshop 7.0 環境設定.psp」を 「Prefs.old」に変更して起動したら、見事に起動しました。
リカバリしかないのかと思っていたので、本当に助かりました!
このたびは大変ありがとうございました!!

投稿日時 - 2006-10-18 10:36:04

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

仮想メモリを使っている、ということはありませんか?
Photoshop の一次仮想記憶と Windows の仮想メモリが競合する場合がある。

バージョンが違うので、関係ないかも知れませんが、
VAIO Updateはしていますか?

MacではQuickTimeと競合する記事がありますがWinとは関係ないですね。

参考URL:http://support.adobe.co.jp/faq/faq/qadoc.sv?225211+002

投稿日時 - 2006-10-18 06:43:49

お礼

たしかにずっと「VAIO Update」はしてなかったので、
こうなってしまった原因のひとつに「VAIO Update」があるような気もします。
結果として下記のような感じで直ったのですが、
今後は気をつけて「VAIO Update」していきたいと思います!
goold-manさん、ご返答大変ありがとうございました!!

投稿日時 - 2006-10-18 10:22:41

あなたにオススメの質問