こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ルーターを接続するとインターネットが使えません。

パソコンを直接CATVモデムに接続するとインターネットが使えるのにルータを接続するとインターネットが使えません。どなたかご教授願います。
なお現在までの確認事項は、1.インターネットプロトコル(TCP/IP)→IPアドレスを自動的に取得に設定 、「DNSサーバのアドレスを自動的に取得する」にチェックを入れた。2. インターネットオプション」の設定を、「全般」の「インターネット一時ファイル」では「ファイルの削除」ボタンで 「全てのオフラインコンテンツも削除する」にチェックを入れてから削除を実施してます。また「セキュリティ」では「既定のレベル」に設定、「接続」の「ダイヤルアップの設定」は「ダイヤルしない」にしています。 「LANの設定」の中の設定項目は、全部チェックを外しています。「詳細設定」では「既定の設定に戻す」をクリックして既定値に戻しました。
さらに、モデム、ルーター、PCを時間を空け順次電源を入れましたが結果はNGでした。モデム、ルーターともにLED表示を見れば通信を行っているようです。
事の始まりは、別のノートPCを無線LANで接続しようとしたのですが無線接続が不能でしたので、デスクトップをルーター経由で有線接続しようとしたら、この状況です。ルーターの設定はメーカーマニアルの「簡単スタート」を元に行ったのですが何か不足があるのでしょうか。
因みに接続機器は、PC:VAIO TYPE H、ルーター:corega無線LANブロードバンドルーター CG-WLBARGS-P、モデムはCATV支給品なので詳細仕様不明です。OSはXPです
よろしくお願い致します。

投稿日時 - 2006-08-14 01:06:06

QNo.2338188

困ってます

質問者が選んだベストアンサー

ANo.4 続きです。
セキュリティを「有効」にするための概要(例)は、次のとおりです。
(1) ルータ側に、セキュリティを設定します
(2) 一時的にルータとの無線通信ができなくなります
(3) パソコン側にも同様に、セキュリティを設定します
(4) ルータとの無線通信が開始され、インターネットにもつながります

手元に装置もマニュアルもないので間違いがあると思いますが、
http://www.corega.co.jp/prod/wlbargs/download.htm で説明します。

( ルータ側のセキュリティ設定 )
らくらく導入ガイド裏面「その他の設定方法」で設定画面を開きます。
右上の ESSID をメモし、セキュリティの設定ボタンを押します。
取扱説明書の P.54 802.11g/bセキュリティ設定で
(1) JUMPSTART 有効 → 無効
(2) 認証方式 Open System
(3) 暗号方式 無効 → WEP
(4) 暗号化  128Bit-ASCII (半角英数記号) 13文字
(5) WEPキー1 0123456789abc (←この文字列は必ず変更してください)
のように変更して (一例です) 設定ボタンを押し、ルータに書き込みます。

( パソコン側のセキュリティ設定 )
Q&Aの P.13 5項を表示させ、上記と同じ内容を入力します。

インターネットの接続設定は終わっているので、これで完了です。
事前に実際の画面上で手順を確認し、納得してから実行してください。

投稿日時 - 2006-08-20 00:44:52

お礼

ルータ側のセキュリティ設定の手順で不明点があります。
>(5) WEPキー1 0123456789abc (←この文字列は必ず変更してください) 
 ◇この設定コードは任意の記号26文字でよいのでしょうか?例えば01234567890123456789abcdef
一応このコード含め、Ano.5回答(1)~(5)を入力したところ、右下の黄色アンテナマークが動きだしインターネットに接続できなくなりました。
また、( パソコン側のセキュリティ設定 )をするため、Q&Aの P.13 5項のユーティリティー画面にルーター側と同じ設定を入力したところ下記の警告が表示されました。
 【通信モードが「Infastrcture」でESSIDが「Jumpstart-P1-e8ac49」の構成はすでにこの設置ファイルに設定されています。ESSDと通信モードがどちらも同じものを、同じ設定ファイルに複数登録することはできません。】
どこかで、設定入力を誤ったようです。理解度が低く申し訳ありません。次のアドバイスをお待ちします。

投稿日時 - 2006-08-20 16:12:49

ANo.5

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

> >(5) WEPキー1 0123456789abc (←この文字列は必ず変更してください) 
>  ◇この設定コードは任意の記号26文字でよいのでしょうか?
いいえ、(4)で選択した時に表示された ASCII (半角英数記号) 13文字です。

> ルーター側と同じ設定を入力したところ下記の警告が表示されました。
Q&A P.12の手順3で、プロパティボタンを押して書き変えてください。
( ここに ルーター側と同じ設定を入力します )

投稿日時 - 2006-08-20 17:29:24

お礼

ありがとうございます!! どうやらセキュリティが有効になったようです。
セキュリティー欄が「無効」から「WEP」に変更され、インターネットも接続されました。これで一安心です。
しかし手動設定は初心者には難しいですね。言われるがままに処理したので理解が追いついていません。
向学のため復旧方法を整理し仕組みについて考えてみようと思います。
重ねて御礼申し上げます。ありがとうございました。

投稿日時 - 2006-08-20 18:27:32

ANo.6

ANo.5 の続きで、一部差替と追伸です。

- - ここから
( ルータ側のセキュリティ設定 )
取扱説明書 P.34 ●本商品の設定をしよう の手順1~4までを実行します。
設定ユーティリティ右上の ESSID をメモし、左側で次のように進めます。
LAN側設定 → 無線アクセスポイント設定 → 802.11g/bセキュリティ設定
ここで、取扱説明書 P.54 802.11g/bセキュリティ設定の項目を参考に、
(1) JUMPSTART 有効 → 無効
- - ここまで

- 追伸 -
他にも無線セキュリティには、ステルスAPや ESSIDの変更などがあります。
うまく設定できた場合、その他のセキュリティにも挑戦してみてください。

投稿日時 - 2006-08-20 07:30:07

ANo.4

ANo.3 続きです。( 引用順不同です )
> 無線接続が不能でしたので、デスクトップをルーター経由で有線接続しようとした
> マニュアル書をダウンロードし何とか接続に成功しました。
> ただSTEP5の「基本設定」画面には、右下にアンテナが表示されなかったため進むことが出来ませんでした。正規の方法でなぜ出来なかったのか疑問です。

らくらく導入ガイドは、無線LANアダプタ(子機)を接続してから WAN側を設定する手順なので、今回のように無線接続が失敗して有線で接続する場合には、マニュアルのP.21~が該当します。P.34以降は実行されなかったのでしょうか。1回だけの設定ですが、初めての人には難解ですよね。

> こんな状態でセットアップしたので、セキュリティーが確立されているのか不安な状態です。
有線接続の場合は必要ありませんが、無線接続に成功したのであれば話は別です。

> もしも簡単に確認、設定する方法があれば教えて下さい。
もしこれ↑が無線設定とそのセキュリティ設定を指すのであれば、デスクトップにある(あるかどうかは不明)「JumpStart」が該当すると思います。マニュアルは wlcb54gs_qig2_a.pdfで、裏面のSTEP2です。

参考URL:http://corega.jp/support/manual/pdf/wlcb54gs_qig2_a.pdf,http://corega.jp/support/manual/wireless.htm#wlcb54gs

投稿日時 - 2006-08-18 15:39:09

お礼

回答ありがとうございます。 >「JumpStart」が該当すると...
無線LANを利用するPCのOSが98SEなので「JumpStart」は利用できませんでした。このため無線設定は、http://www.corega.co.jp/prod/wlbargs/pdf/wlbargs_faq_b.pdf
のQ&A トラブルシューティングのP12,13を参照に設定しています。
不安なのは、コレガ無線LANユーティリティー画面のセキュリティー欄が「無効」となっていることですが、これで正常なのでしょうか。

投稿日時 - 2006-08-18 23:12:01

ANo.3

ルータ設定(WAN側)が未完了だったんですね。
らくらく導入ガイド裏面の STEP5 を実行してください。
(2)では(有線で)通信が確立されていますので「はい」です。
(6)では(CTK-CATVですので)「ON」を選択します。
(7)では「DHCP接続」の場合の画面が表示されるはずです。

投稿日時 - 2006-08-17 14:25:41

お礼

回答ありがとうございます。回答と前後した形になりましたが、マニュアル書をダウンロードし何とか接続に成功しました。
>ルータ設定(WAN側)が未完了だったんですね。
原因はWAN側の未設定ですか。マニュアルに沿っただけなので、何が不具合だったのか良くわかりませんでした。ただSTEP5の「基本設定」画面には、右下にアンテナが表示されなかったため進むことが出来ませんでした。正規の方法でなぜ出来なかったのか疑問です。こんな状態でセットアップしたので、セキュリティーが確立されているのか不安な状態です。マニュアル書をもっと詳しく読もうと思いますが、初心者には難しいですね。もしも簡単に確認、設定する方法があれば教えて下さい。

投稿日時 - 2006-08-18 01:19:17

ANo.2

CATVによっては初回にNICのMACアドレスを登録する必要があり、登録されてるNIC以外では
通信できなものがあります。
そういう場合は、ルータのMACアドレスをCATVに再登録しなければならないかもしれません。
CATV会社の情報があればFAQで調べることができると思いますが。

投稿日時 - 2006-08-14 08:59:13

お礼

回答ありがとうございます。CATV会社の案内では、ルーターが別途必要です。としか書かれていません。CATVのインターネットサービスは、ベストエフォート型です。
参考になるでしょうか。→ http://www.ctk.ne.jp/

投稿日時 - 2006-08-14 10:35:33

ANo.1

まず,デスクトップPCのネットワークのプロパティで使っているネットワークインタフェースのTCP/IP関連の設定がどうなっているか調べてください。
通常ルーターのDHCPからもらっているなら,
IPアドレス:192.168.0か1.XXX 
サブネットマスク:255.255.255.0
DNS:ルータのIPアドレス(192.168.0か1.1が多い)
デフォルトゲートウェイ:ルータのIPアドレス
となっているはずです。
ルータのIPアドレスとデスクトップのIPアドレスが同じサブネットワークになっていないと通信できませんので上記を確認してください。
あと,ルータの設定でCATVへの接続のための設定は当然されてますよね? ユーザーIDとかパスワードとかです。
また,ルータ越しでつないでいるときはPC側のCATV接続ツールはきってありますよね?

投稿日時 - 2006-08-14 01:51:04

お礼

早速の回答ありがとうございます。ご指摘のアドレスを「ローカルエリア接続」「サポート」表示で確認しました。ルーター接続時のアドレスは   
IPアドレス:192.168.1.21 サブネットマスク:255.255.255.0 DNSサーバー:192.168.1.1 デフォルトゲートウェイ:192.168.1.1  
となっています。また、ルーターに添付されています工場出荷時の設定は
IPアドレス:192.168.1.1 サブネットマスク:255.255.255.0
です。IPアドレスはどこで修正すれば良いのでしょうか。
>ルータの設定でCATVへの接続のための設定は当然されてますよね? ユーザーIDとかパスワードとかです。→ルーターの「簡単セットアップ」を進める中で接続設定の項目が表示されないので行ってません。また、取説をダウンロードし読んだのですが設定を確認する場所がどこか理解できず、またメーカーも夏季休暇中なので確認できません。

投稿日時 - 2006-08-14 10:27:06

あなたにオススメの質問