こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

WindowsXPのローカルエリア接続について

只今、WinXP HOME EditionとWin98SEで、ルータを通してLANを構築しようとしています。
Pingは通りました。
でも両方ともワークグループの中にはアイコンがでてきてくれませんが、コンピュータの検索でなんとか双方向でつながっている状況です。
そこで質問なのですが、XPのマイネットワークのプロパティには「ローカルエリア接続」アイコンが1つだけあります。
ADSLでルータを介して接続してるのですが、いつもこの「ローカルエリア接続」を「有効」にすることによってネットができるようになります。また98SEのPCもこれを有効にしないと見れません。
XPって、そういうものなのでしょうか?(^^;

イメージ的には、ネット接続とLANは別だからいつでも相手のPCが見えて当然・・なんて考えていたのですが。
しかも、XP側で有効にしたものを一度無効にすると、再度有効にしても98SEからXPの共有フォルダを見れなくなってしまいます。
ルータでLANを構築するって、そういうものなのでしょうか?(^^;

投稿日時 - 2002-03-10 01:33:07

QNo.232281

すぐに回答ほしいです

質問者が選んだベストアンサー

自分の場合、Win XP proなんですけどやっぱりhomeとは違うのでしょうかね。
ちょっと判りませんが、ネットワークウィザードの中で、

 「ネットワークの別のコンピュータ経由または住宅用
トウェイ経由で接続している」

という選択肢は出てきませんか?
 
 どうも「住宅用ゲートウェイ」というのが 「ルータ」 にあたるもののようです。

 それを「ブリッジ」させることによってコンピューター同士を接続することができるみたいです。
 
 もし無かったらヘルプで「ネットワークブリッジ」で検索すると、説明が出てきました。

 あくまでXP pro の場合ですけど・・・すみません。

 これ以上はちょっと判りません、あしからず。

投稿日時 - 2002-03-11 21:37:01

お礼

こんばんは、アドバイスありがとうございます。
早速ネットワークブリッジを作成しようとしましたが、「[ブリッジ接続] を使用してブリッジを作成するには、条件を満たすネットワーク接続を少なくとも 2 つ選択する必要があります。」に反して、ネットワーク接続は「ローカルエリア接続」ひとつしかありませんので、作成することができませんでした。
「ローカルエリア接続」以外にも接続を作成しようと試みましたが、「小規模オフィスネットワーク・・を作成する」ウィザードでも作成することができません。上書きのような状態になっているようです。
(「ネットワークの別のコンピュータ経由または住宅用 トウェイ経由で接続している」を選択していますが、進んでいくとコンピュータ名はすでに入っており、次のワークグループ名はなぜか「MSHOME」となっており(ワークグループは違う名前で設定してあるのですが)、最後まで進んで完了しても、既存のローカルエリア接続しか表示されていない状態になります。)

結局は「ローカルエリア接続」のみ、存在しています。
多分知識不足のためやり方がまずいんだと思います。
もう少しいろいろやってみますね。
ありがとうございました。

投稿日時 - 2002-03-12 04:24:02

ANo.5

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

自分もLANに関しては素人なんですが、XPを導入したときにやはり同じようなことがありまして、四苦八苦した上で、つなげる事ができ、アイコンも見えるようになりました。
 いかんせん素人ですし、人に聞いたわけでもないので、本当にその方法が正しいのか判りませんが、参考までにと思います。
 
 単純に(ネットワークセットアップウィザード)で
 接続方法の選択で (ネットワークの別のコンピュータ経由または住宅用ゲートウェイ経由で接続している)を選択、次へで (適切なネットワーク接続を検出する)を選んで先に進んでいくとつながりました。

 マイネットワークからネットワーク接続を表示すると
ネットワークブリッジというアイコンが作られています。
 
 あくまでも素人がやったことで本当に正解なのか自信はありませんが、まったく問題なく使っています。

 参考までに・・・。

 もしこの回答を見た方で、それはちがうと思われる方がいましたら、この機会に教えていただければ幸いです。

投稿日時 - 2002-03-10 22:17:33

お礼

アドバイスありがとうございます。
私もネットワークセットアップウィザードで次々進んで行ったのですがダメっぽいです。ただ、私の場合は、「ネットワークブリッジ」ではなく「ローカルエリア接続」でした。この違いは何なのでしょうね(^^;

投稿日時 - 2002-03-11 00:47:13

ANo.3

少なくともXP ProとMeのネットワークでは問題なく動いていますので、OSのせいではないかと思います。
98SE側のネットワークを作る際に、ちゃんとXPのディスクを使って設定しましたか?
使ったほうが簡単に、かつ確実に設定できますよ。
もし、お時間がありましたら、ルーターの機種とか、LANを組む時の過程を詳しく書いてみてはいかがでしょうか。
もしかしたら、詳しい方が回答してくれるかもしれません。

投稿日時 - 2002-03-10 17:13:52

お礼

アドバイスありがとうございました。
98SE側のネットワークは、XPで作成したディスクを使用しました。うーん・・。
ルータはNetgenesisOPTを使用していますが・・。
組み方に関しては、もう色々やってますので、ごっちゃになってます(T_T)
もう一回きれいにしてやってみようかな。。

投稿日時 - 2002-03-11 00:32:26

ANo.2

ADSLルータを使用している以上
パソコンから見ればインターネットもローカルのPCも
一緒に考えています。ルータはLANでつなぎますから・・・・

そこで、ローカルエリア接続の有効化を行うことで
インターネットにつなげるのではなく、LANにつながるようにしている。
ということです。
何しろ ローカルエリア=LANですから・・・
PCから見ればインターネットにつないでいるとは思ってません。


無効にしてからのことはも少しあとで検討後に回答して見ましょ

投稿日時 - 2002-03-10 09:08:42

お礼

こんばんは。アドバイスありがとうございます。
「何しろ ローカルエリア=LANですから・・・ 」そうですよね・・。わかってるのにしっくりこなかったので、他の方もそうなのかな~とか思ってました。うーん・・ややこしい、XPです。

投稿日時 - 2002-03-11 00:28:00

ANo.1

似たような質問が、有りますが・・・

参考URL:http://odn.okweb.ne.jp/kotaeru.php3?q=229874

投稿日時 - 2002-03-10 02:47:39

補足

こんばんは。ご指摘いただきました質問は以前の私のものです。一部引用しましたが、質問内容は違うものです。

投稿日時 - 2002-03-10 03:20:21

あなたにオススメの質問