こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANが接続されません

先日、DELLのINSPRION/640mを購入しました。
旧のノートパソコンから無線LANを利用しており、ルーターはそのままI/OデータのWN-G54/R2を引き続き使っています。
INSPRION内蔵の無線LAN(DELLワイヤレス1390WLAN Mini-Card)でインターネット接続を試みているのですが、まったく上手くいきません。
「ワイヤレスネットワーク接続の状態」を見ると速度は54.0Mbps、シグナルの強さも最大になっているのですが、状態が「ネットワークアドレスの取得中」のままいつまで経っても変わらず、ipconfigを確認するとIPアドレスなどが割り当てられていない状態になっています。
当然、ルーターへのpingも通じません。
しかし、この状態でルーターを再起動すると、何故かIPアドレスが割り当てれ、インターネットへ接続することができるようになります。
通常の使用で接続できるようになるには、どのようにすればよろしいのでしょうか。
ご存知の方がいらっしゃいましたら、ぜひともご教示ください。
なお、不足の情報等がありましたら、ご指示いただければ幸いです。
ちなみに、「ワイヤレスネットワーク接続の状態」の「ワイヤレスネットワークの表示(V)」を押すと、
「このワイヤレス接続を構成できません。このワイヤレス接続を管理するための別のプログラムを有効にしてある場合は、それを使用してください。Windowsでこのワイヤレス接続を構成する場合は、ワイヤレスゼロ構成(WZC)サービスを開始してください。WZCサービス開始の情報については、microsoft.comのWebサイトにあるMicrosoftサポートの技術情報の記事871122を参照してください」
と表示されたので、管理ツールから「Wireless Zero Configuration」のサービスを「開始」にしたのですが、何の変化もありません。
読みづらい文章で大変恐縮ですが、何卒よろしくお願いいたします。

投稿日時 - 2006-08-01 00:18:54

QNo.2312066

すぐに回答ほしいです

質問者が選んだベストアンサー

WN-G54/R2
http://www.iodata.jp/prod/network/wnlan/2004/wn-g54r2/index.htm

DELL Inspiron5150
DELLワイヤレスWLAN1450デュアルバンドWLANミニPCIカードです。


WEPキーの入力方法に互換性がないと思われます。
キーの指定方法を確認してみてはいかがでしょう。


WEPキー(パスワード)の種類と入力方法
http://www.paranoia.jp/others/atsuo/air6.html
「全メーカー共通の10桁WEPキーにすれば、あらゆるメーカー混在の無線LAN環境でも確実に繋がると思います。」

WEPの設定
http://219.106.252.211/support/download/manual-online/opt90/nwg/docs/10-2wep.htm

投稿日時 - 2006-08-05 16:35:39

お礼

ご連絡が遅くなり申し訳ございません。
とても詳しい情報を提供してくださり、ありがとうございます。
いただいた情報を元に調べてみたところ、WEPキーの互換については問題がなさそうでした。
その後、また手当たり次第にネットワークの設定関係を覗いていたところ、「DELLワイヤレスWLANカードユーティリティ」の「ワイヤレスネットワーク接続」設定の中にある、「Windowsドメインにログインする前に認証」というオプションにチェックを入れたところ接続が上手くなされるようになりました。
見落としていた最後のところといった感じで、実は未だチェックを入れる意味をあまり理解できていないのですが、おかげさまで無事解決いたしました。
元々、旧パソコンでPCIカードを利用して接続しているときから、電波の強さに問題がなくとも突如IP不明になり切断されてしまったりと、トラブルの絶えないルーターでしたので不安は残りますが、今のところ質問時のように「全く接続できない」ということは起きていません。
昨夜一度、再起動後接続できなくなりましたが、これは上記の原因不明の接続不良かと思われます。
ネットワークは本当に難しいです・・・。
今回は色々とアドバイスいただき、本当にありがとうございました。
いただいたアドバイスにより、選択肢を一つずつ潰していけたからこその解決だと思っております。

投稿日時 - 2006-08-07 11:13:02

ANo.5

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

「DELLNetworkAssistants」というツール使用の場合「Wireless Zero Configuration」のサービスは停止です。

接続してもIPアドレスが取得できないのは、暗号キーの設定ミスで認証に失敗している場合が考えられます。一度暗号化なし、認証なしでテストしてみてはいかがでしょうか。

I/OデータのWN-G54/R2はブリッジ接続サポートしていないと思いますので、もしネットワークにブリッジ接続が作成されている場合にはブリッジを削除すれば接続されるかもしれません。Xpが勝手にブリッジ接続を構成する場合がありますがブリッジ接続は不要です。

投稿日時 - 2006-08-05 07:34:57

補足

お礼に書き忘れてしまったので、ここに補足いたします。
ちなみに旧PCや家族のPCは再度の暗号化設定後、クライアント側の無線LANユーティリティ(I/Oデータ)で接続する無線ネットワーク設定を行ったところ、従来と同様にネットワークに接続されるようになりました。
つながらないPCの無線ネットワーク設定は「DellワイヤレスWLANカードユーティリティ」を利用しており、暗号化の方式も認証キーも間違いはないことは確認しております。

投稿日時 - 2006-08-05 10:10:03

お礼

再度のご回答ありがとうございます。
早速ご指摘の「暗号化なし」「認証なし」で接続しましたら問題なく接続されました。
ですが、その後ネットワークの暗号化を行うために、ルーターに暗号化設定を行ったところまた元に戻ってしまいました。
これは一体どのようなことを意味しているのでしょうか。
もしまたご教示いただけるようでしたら、何卒よろしくお願いいたします。

投稿日時 - 2006-08-05 10:09:39

ANo.3

記事871122には

「Windows に含まれている Wireless Zero Configuration サービスに代わる独自の構成用ソフトウェアを提供している場合があります。その場合は、製造元から提供されているソフトウェアを使用してワイヤレス ネットワークを構成する必要があります。」

とあります。

DELLのINSPRION/640mにはDELL製の「ワイヤレス ネットワークを構成する」接続ツールがあると思います。

投稿日時 - 2006-08-03 15:48:17

お礼

ご回答ありがとうございます。
また、ご連絡が遅くなり申し訳ございません。
DELL製のツールですが、DELLNetworkAssistantsというツールがあり起動していたのですが、「接続しました」と表示されても実際は質問事項に書いた状態とまったく変わりなく、ネットワークへアクセスすることはできませんでした。
ルーターが悪いというのであれば買い換えてしまおうかと思っているのですが、いくら調べてもどちらに原因があるかわからず、躊躇しています。

投稿日時 - 2006-08-05 00:16:30

確認お願いします。
IODATAのページを見たら、WN-G54/R2のファームウェアのバージョンアップ(Ver.1.02)がリリースされています。
更新履歴をみるとDHCPがらみの問題も解決されているようです。
現在のファームウェアのバージョンを確認ください。
1.02になっていなければ、1.02にバージョンアップして問題が解決できるかどうか確認ください。

参考URL:http://www.iodata.jp/lib/product/w/1344_winxp.htm

投稿日時 - 2006-08-01 22:51:19

お礼

再度のご回答本当にありがとうございます。
とても心強く思っております。
さて、お示しいただいたURLからファームウェアをダウンロードし、バージョンアップを行ったのですが、やはり駄目でした。
もはやルーターを買い換えるしかないのでしょうか。

投稿日時 - 2006-08-02 23:13:04

ルータを再起動すると繋がった…ということはルータの設定に問題が?
「ネットワークアドレスの取得中」で止まっているということは、ルータのDHCPがアドレスをくれないということですよね。で、再起動すると貰える。ルータがDHCPで貸し出せるアドレスが1個しかないってことじゃないですか。旧PCに貸し出し中になってるから、他のPCにアドレスを貸し出せない。再起動すると貸し出し状態のデータが初期化されるから、貸し出せるアドレスができる。
ルータのDHCPの設定を確認してみましょうよ。

投稿日時 - 2006-08-01 03:09:30

お礼

ご回答いただきありがとうございます。
ご指摘のDHCPですが、デフォルトのまま32個まで割り当てられるように設定されておりました。
また、旧PCと家族のパソコンを同時に起動しております。
やはり相性なのでしょうか・・・?
もし追加でアドバイスいただけるようでしたら、よろしくお願いいたします。

投稿日時 - 2006-08-01 18:35:00

あなたにオススメの質問