こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

LANカードをつないだらパソコンが起動しなくなりました・・・

NECのバリュースターの結構型が古いやつを使っているのですが(K6-2 500mhz)ADSlをしようと思ってelecom製のPCIのLANカードを買いました。早速パソコンのPCIに取り付けてドライバをインストールしたのですがその後再起動を促すメッセージが出てきたので再起動したのですがWINDOWSのロゴが出てそのあと画面左上に白い線が出てそのまま止まってしまいました。しょうがないので電源ボタンを押して切ったのですが、その後safeモードでしか起動できなくなりました。Meなのでシステムの復元機能がついているのですがそれをやろうとしたら途中で強制的に電源が切れてしまいます。どうしたら良いのでしょうか。非常に困っています。

1.画面が真っ暗なまま止まる
2.電源を強制的に切る
3.safeモードで起動する
4.電源を切る

1に戻る

といった感じなんです。

投稿日時 - 2002-03-04 13:55:18

QNo.228897

困ってます

質問者が選んだベストアンサー

pppstationといいます
回答になるかどうか分かりませんが参考までに

LANカードをインストール(物理的にさしたあと、ドライバのインストールを行った状態)
をして、1度目の再起動は、マシンによって、果てしない時間がかかる場合があります。
(私の家のやつは再起動が終わるまで7分かかったことがあります)

LANカードインストール後の再起動は「絶対に起動するまでは待つ」
という気持ちでいた方がいいでしょう(30分くらい待って起動しなかったら怪しいですが)
2度目からは、フツーの再起動ですね

さて、実際にやってしまったものはしょうがないのですが
私は復元不可能だと思います。
おなじSafeモードでもネットワーク対応のSafeモードでは起動できないでしょう。
LANカードをインストールしたあとの再起動で電源を切ると一部のシステムファイルが物理的に壊れてしまうという話を聞いたことがあります
再インストールした方が早いかもしれませんね

投稿日時 - 2002-03-04 15:55:24

お礼

そうですか・・・失敗してしまいました。
確かにあのまま待ってれば起動していたのかもしれません。
私は短気なものでそういう待ちができないのです。
わかりました。再インストールしてみます。
お手数かけました。ありがとうございました

投稿日時 - 2002-03-05 08:39:54

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

Safeモードで起動した後でデバイスマネージャでLANボードのデバイスを削除してもだめでしょうか?

参考URL:http://www.elecom-laneed.com/laneed/download/down_pci.html

投稿日時 - 2002-03-04 14:44:17

お礼

はい。そうなんです。

投稿日時 - 2002-03-04 14:47:01

ANo.1

こんにちは。
とりあえずLANカードを外してからシステム復元を行ってみては?

投稿日時 - 2002-03-04 14:17:25

お礼

すみません。書き忘れたのですけれどLANカードをはずして起動してみたんですけど動きません。ほかにPCIはSCSIがついています。これもはずして起動してみたのですけれど起動しません。

投稿日時 - 2002-03-04 14:26:30

あなたにオススメの質問