こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ネットに接続できなくなってしまいました

よろしくお願いします。
1週間前くらいから頻繁にネットが切断され
「ネットワークケーブルが接続されていません」
とネットが切断されることが頻繁に起こります。
LANケーブルは何も触ってませんし。1年以上同じ状態でネットしてて1回もそのような状況になったことがありませんでした。
こちらでも過去ログを検索しLANケーブルを一旦はずしつなぎ直したり、モデムの電源を切ったりしましたが駄目でした。
ちなみにモデムも新しいものに変えてもらってます。
原因がわかりません。わかる方がいましたら教えてください。
winXP
バイオtypeM
今は古いPCからつないでいます。古いPCは問題なくLANケーブルが使えるようなのでケーブル不良ではないみたいです。

投稿日時 - 2006-05-27 00:43:04

QNo.2177429

暇なときに回答ください

質問者が選んだベストアンサー

タイプMのLANポートが損傷したか何らかの不具合にあっているのではないでしょうか?

ほかのパソコンは問題ないとしたらそれぐらいしか、原因元がないと思います。

LANケーブル自体は、タイプMで使っていたものを代用して使っているのですよね?

モデムでの不具合はたいていはケーブルの抜き差し&モデム本体の再起動などで大方直るのですが・・・

タイプMのデバイスマネージャーで一度LANポートのドライバーを更新してみるとか正常に動いているかどうか確認してみてください。
もしLANポートの故障であれば、PCカード型のLANポートを購入すればできるようになるはずです。(価格は3000~4000前後)

投稿日時 - 2006-05-27 01:05:46

お礼

遅くなってすみません。
とても参考になりました。
リカバリをしたところ、リカバリも不調になり修理に出すことになりました。
ありがとうございました。

投稿日時 - 2006-06-01 21:01:30

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

バイオのサポート窓口に問い合わせた方が良いと思います。

参考URL:http://vcl.vaio.sony.co.jp/

投稿日時 - 2006-05-30 11:38:48

お礼

遅くなってすみません。
とても参考になりました。
リカバリをしたところ、リカバリも不調になり修理に出すことになりました。
ありがとうございました。

投稿日時 - 2006-06-01 21:02:18

ANo.2

LANケーブルが古いPCで問題なく使えるようでしたらバイオtypeMのLANコネクタの故障の可能性がありますので、
故障であれば修理に出すしかないですね。
あるいはANo.1にも書かれているようにカードタイプのLANアダプタを接続する事になると思います。
↓SONY VAIOのQ&Aページにも出ていますので御参考まで。
http://search.vaio.sony.co.jp/cb_beginner/solution/S0511221001909/index.html?p=VGC-M74/S&q=%u30CD%u30C3%u30C8%u30EF%u30FC%u30AF%u30B1%u30FC%u30D6%u30EB%u304C%u63A5%u7D9A%u3055%u308C%u3066%u3044%u307E%u305B%u3093&c1=&c2=&c3=

参考URL:http://www.melcoinc.co.jp/products/catalog/network/adapter.html

投稿日時 - 2006-05-28 13:25:55

補足

遅くなってすみません。
とても参考になりました。
リカバリをしたところ、リカバリも不調になり修理に出すことになりました。
ありがとうございました。

投稿日時 - 2006-06-01 21:01:46

あなたにオススメの質問