こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無線ランがつながりません!!

自宅で3台のPCをつないでいます。
 1台目:Mac(OS 10.3.)『iMac』リビングでランケーブルで接続
 2台目:Windows(XP Pro)『ノート』リビングで無線ラン接続
 3台目:Windows(XP Home)『デスクトップ』ベッドルーム無線ラン接続

といった感じですが、3台目のベッドルームにある無線ランが接続できません。
リビングにあるノートとは同じルータを使用しています。
これまでも何度かつながらないことがあったのですが、電源を切ってしばらく放置すると、その後つながるようになりました。が途中で勝手に切断されてしまうのです。

何度か(昨晩も)デバイスを削除してCDから入れなおしをしたのですが、一度つながった後、15分程度でまた切断されてしまい、その後もつながりませんでした。

非常に困っています!
詳しく説明できませんが、どなたか助けてください!
よろしくお願いいたします。

投稿日時 - 2006-03-01 13:38:45

QNo.1999482

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

ANo.2です
ノートで問題なくベッドルームでつながるということは、ルータに問題があるとは考えがたいようですね。また、ご質問者のおっしゃるように電波障害も考えがたいようです。他の回答者のご回答のようにチャンネルを変えるというのも手でしょうが、54Mbpsでているということはaがgなので(たぶんgでしょう)わりと新しい機種でしょうからそのあたりは間違いなく自動できりかわるはずですよね。
引き算でデスクトップでご使用のLANガードがあやしいのではないでしょうか。
無線LANの普及時代に、LANアダプターの設定で、どこかの設定をいじるとある時間接続したのち頻発に接続がたたれる、電源を落とすとまたつながるといったといった事例が多発するといったFAQを見た記憶があります。うろおぼえで申し訳ございませんが一度LANアダプターの設定を調べてごらんになってみられれば(むかしのブロードバンド接続関係のBBSにのっていたと思います)。案外LANアダプターのドライバーをアップデートされてもいいかもしれませんね。
ルータメーカとLANアダプターが同じベンダーなら(バッファローかコレガもしくはNECでしょうか)サポートに直接ご質問されるのが早道でしょうか。
あまりお役に立てず申し訳なし。

投稿日時 - 2006-03-01 23:10:14

お礼

>Massy57さん
こんばんは。
何度もありがとうございます。

結局、マシンのサポートに連絡して、OSから入れ直しをしました。でも、あまり上手く行かず、役立たずでした。。。

サポートからランアダプタを交換してみようと提案されたので、送ってもらうことになりました。

とにかく現在のところ接続できるようになりました。

みなさん、ありがとうございました。

投稿日時 - 2006-03-02 00:32:51

ANo.5

無線ルーターを使っていると思いますので
有線で接続しているPCからルーターの設定画面
を開いて、無線の設定のところでチャンネルを
変更してみてください(自動になっていると思います)
電波が干渉していればこれで少しは良くなると思います
ルーターのアドレスは説明書に載っています
192.168.・・・・と書いてあると思います
それをIEのアドレスのところの打ち込んでください

投稿日時 - 2006-03-01 17:58:18

補足

>kyororo26さん
ありがとうございます。

ちょうどこれから帰りますので、トライしてみようと思います。

投稿日時 - 2006-03-01 18:10:28

ANo.4

ベットルームの電波は強いですか
無線のチャンネルを変えてみてはいかがでしょう

投稿日時 - 2006-03-01 15:20:19

補足

>kyororo26さん
ご解答ありがとうございます。

『無線のチャンネルを変える』とは、どういうことでしょうか?
自宅に帰ったらやってみようと思いますので、方法や手順などご教授願います。

よろしくお願いいたします。

投稿日時 - 2006-03-01 15:33:39

ANo.3

>これまでも何度かつながらないことがあったのですが
>15分程度で切断されてしまう

まず、無線LANの電波強度はどのくらいですか?
『ノート』リビングでの受信強度と同じですか?

投稿日時 - 2006-03-01 15:15:09

補足

>GUNDAM-OS9さん
画面上の表示では、54メガで非常に良い(電波状況)というように表示されています。
ルータが54メガまでですので、MAX出ていると思います。

これは、ノートをベッドルームで使用しても、つながっていた頃のデスクトップでも同じです。

何度もお手数おかけいたします。
よろしくお願いいたします。

投稿日時 - 2006-03-01 15:30:35

ANo.2

3台目がつながらないのか、ベッドルームではつながらないのか。
とちらでしょうか。2台目のノートはベッドルームで、リビングと同じようにつながりますが。つながりはするが、リビングにくらべて速度が遅くならないでしょうか。
ご質問の内容を読ませていただく限りでは、リビングに無線LANのアクセスポイント(というかルータでしょうか)がおいてあり、ベッドルームでは、電波がとどきにくく(ご自宅が木造で、同じ階ならこの説は間違いですが。鉄筋だったら同じ階でも部屋が離れていると相当電波は減衰します)つながったり、切れたりするのではないでしょうか。
つながっているときの回線の速度をご注目してください。リビングとベッドルームで比べてみてください(おなじノートで)。
勿論3台目をリビングでテストされても同様の情報は得られるはずですが。あと考えられるのはは電波障害ですね。電子レンジはまともに無線LANに干渉します。お心当たりはありませんか。電子レンジは2.5GHz(詳しい数字忘れました)のはずなので、802.11aなら、電波干渉に強いのですが(この周波数帯域は、工業的に使用が認めたマイクロ波帯域なので電子レンジ以外にでも工業的に使用されている可能性がが強い。)、ご使用の無線LANがb/gの場合疑ってみてください。

投稿日時 - 2006-03-01 15:06:06

補足

>Massy57さん
回答ありがとうございます。

おっしゃる通り、リビングにルータがあります。
しかし、ノートをベッドルームに持ち込んで使ってみていますが、全く問題なく使用できます。
速度も感覚的に遅いとは感じませんでした。
建物も木造アパートです。

電波障害などであれば、ノートを移動しても利用できないと思うのですが、ノートはベッドルームでも使えるので。

よろしくお願いいたします。

投稿日時 - 2006-03-01 15:15:02

ANo.1

「つながりません」ではなくて、「15分で切れてしまいます」ですよね?ということで解釈してコメントします。
何をしていても切れますか?
IEのみ、メーラーのみ、などなど。。。

LANにはつないでいるけど、設定が「ダイヤルアップ」も生きていて、「自動切断」が有効になっていませんか?

投稿日時 - 2006-03-01 14:22:37

補足

>GUNDAM-OS9さん
さっそく回答ありがとうございます。

「15分程度で切断されてしまう」こともあって、今は全く接続できないんです。
再起動しても、デバイス(?)入れなおしてもダメなんです。

昨晩も入れなおして少し使えたのですが、その後はダメでした。

よろしくお願いいたします。

投稿日時 - 2006-03-01 14:28:25

あなたにオススメの質問