こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Netscape7.1でPowerPointのファイルを表示できますか?

Netscape(ネスケ)の7.1でPowerPoint(パワーポイント)のpptファイルを表示させることはできるのでしょうか?

IEならばPowerPointのアプリケーションかビューワーがインストールされていれば表示することが出来ると思うのですが、ネスケではパワーポイントがインストールされている環境でもうまく表示できません。

webサーバ上にパワーポイントのファイルを置く必要があり、セキュリティ上の問題でネスケしか使用できず、参照できる手段を探しています。

パワポのHTML保存でも問題ないのですが、出来れば、パワポ内にアニメーションがある場合生きること、スライドが複数ある場合でも、別スライドを表示する場合は、画面上のクリックで移動できることが希望です。

現状では、パワポをFlashファイルに変換するしかないのかな…と思っているのですが、出来れば、それは避けたいと思っています。

PowerPointのバージョンは2002以降であれば特に問いません。

解りにくい質問でしたら申し訳ありませんが、なんでも構いませんので情報をいただけれればと思います。

よろしくお願いいたします。

投稿日時 - 2006-02-11 11:28:38

QNo.1958468

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

Netscapeのプラグインフォルダにプラグインのファイルが入っていないのだと思います。
非IE系統のブラウザはだいたいプラグインフォルダが実行プログラム本体直下のフォルダにあり、
そこにプラグインのファイルが入っていなければプラグインのソフトウェアが入っていても無意味です。

>ネスケのような、古くてバグのあるブラウザを使っているほうが、
>はるかにセキュリティ上問題があるのですが。。。
Netscape7.1は2003年にリリースされたブラウザですので、過去2年分のセキュリティホールとバグを背負っていることになります。
下の御二方が仰るようにNetscape7.1を使うくらいであれば同じ系統の最新ブラウザFirefox(最新メーラーならばThunderbird)を使ったほうがはるかに安全です。

>同意です。 せめて、FireFoxかOperaの最新バージョンにしましょう。
公式に寄ればFirefoxが正しいスペルです。
http://www.mozilla-japan.org/support/firefox/faq#spell-abbreviate

投稿日時 - 2006-02-12 15:43:04

ANo.2

>>セキュリティ上の問題でネスケしか使用できず

>ネスケのような、古くてバグのあるブラウザを使っているほうが、
>はるかにセキュリティ上問題があるのですが。。。

同意です。 せめて、FireFoxかOperaの最新バージョンにしましょう。

ネスケの正式な日本語版は7.1で終わっており、それ以降に発覚したセキュリティーホール対策は行われておりません(英語版及び、非公式日本語版ならあります)。

投稿日時 - 2006-02-11 14:18:59

PowerPoint Viewer をマイクロソフトのサイトから入手してください。


>セキュリティ上の問題でネスケしか使用できず

ネスケのような、古くてバグのあるブラウザを使っているほうが、
はるかにセキュリティ上問題があるのですが。。。

投稿日時 - 2006-02-11 12:32:03

あなたにオススメの質問