こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

SATA、RAID0で起動後5分おきくらいに数秒固まる

M/B:GA-81915P duo pro
CPU:P4 530
MEM:512*2 SAMSUNG製チップ memtestエラーなし
HDD:HDS722525VLSA80*2(250G*2) RAID0
OS:XP SP2(RAID0ボリュームにインストール)

という構成なのですが、windows起動後数分おきにHDDのアクセスランプが完全に点灯しCPU使用率が100%になってしまい数秒間操作ができなくなり、音楽なども途切れたりします。

唯一心当たりがあるのは、OSをインストールする時に、マザーボードに同梱されていたディスクのRAIDドライバだとF6後RAIDドライバを選択し、OSインストールが始まってすぐにエラーが起きインストールできなかったため、INTELのサイトにあった「Intel(R)82801FR SATA RAID Controller」を使いインストールしました。が、それでも何度もエラーがでてしまったのですが、繰り返しているうちにインストールできました。

ちなみに、エラーの青画面は
A problem has been detected and windows has been shut down to prevent damage to your computer.
if this is the first time you've seen this stop error screen, restert your computer.
if this screen appers again, follow these steps;
check for viruses on your computer. remove any newly installed hard drives or hard drive controllers. check your hard drive to make sure it is properly configured and terminated. Run CHKDSK/F to check for hard drive corruption, and then restart your computer.
***stop:0x0000007B
(0xF7C7D63C,0x0000034,0x00000000,0x00000000)
というものでした。

どなたか同じ現象になってしまった方、原因がわかる方、どんなことでもよろしいので解決のヒントをいただけないでしょうか。よろしくお願いいたします。また、長文失礼いたします。

投稿日時 - 2006-02-07 01:17:19

QNo.1949084

困ってます

質問者が選んだベストアンサー

修復不能のエラーが発生し、ウィンドウズが異常停止したと思います。
原因は(1)インソールソフトしたソフトや周辺機器用ドライバーの不具合
(2)ウイルス感染(3)パソコン内臓機器の故障と考えられます。参考にして下さい。

投稿日時 - 2006-02-07 10:53:04

補足

アドバイスありがとうございます!

(1)OSをインストールする段階であったので、ソフトはインストールされていないのですが、やはりSATAドライバに何か問題があるのでしょうか...
(2)SATAドライバ用のFDはフォーマットを行ってから使用し、ウィルススキャンも行ったのでおそらくウィルスは混入していないと思います
(3)HDDの初期不良や他の機器との相性とかも考えられますよね...

御意見ありがとうございます。いろいろ手を加えてみますが、何か気づいた点等ありましたらどんなことでもいいのでアドバイスをいただけたらありがたいです。

投稿日時 - 2006-02-07 11:10:06

お礼

時間があまりなくてなかなかいじれないですが、どうもSATAドライバが怪しいようなので、XP再インストールしてみますね。ありがとうございました。

投稿日時 - 2006-02-15 11:28:03

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

直接的な解決手段ではないかもしれませんが、もう1台IDEのHDDを購入してはいかがでしょうか?

IDE0:DVD
IDE1:HDD0(ATA133)c:40GB、D:200GB
SATA0:HDD1(SATA)e:500GB
SATA1:HDD2(SATA)HDD1とRAID

使用目的によりますが、自分のサーバ機は上記構成にしています。
DATAは高速に出し入れしたかったのでRAIDを組みそこを共有エリアにしました。
システムエリアは安定性が第一で復旧のしやすさも考え最低限の物しか入れず、アプリケーションはDにいれています。

もう1台HDDが必要になりますが、時間のロス等を考えると検討する価値はあるかと思います。

投稿日時 - 2006-02-07 13:59:57

お礼

アドバイスありがとうございます!
OSを再インストールしてSATAドライバを入れなおしても症状が改善されなかった場合、検討してみます。
ありがとうございました!

投稿日時 - 2006-02-15 11:42:23

ANo.1

HDDに障害が出てるわけですから、指示通り"CHKDSK /F"でHDDを修復するのがいいと思います。
念を入れるなら物理フォーマットからやり直してもいいかも?
あと中古のHDDを使っているのであればこの際買い換えというのも考慮されてはどうでしょうか?

投稿日時 - 2006-02-07 08:57:35

補足

アドバイスありがとうございます!
現段階でchkdskを実行してもエラーは検出されませんでした。やはり物理フォーマットをしてOSを再インストールするしかないかもしれないですね...
ちなみにHDDは新品で一昨年の12月頃に購入したものです。

投稿日時 - 2006-02-07 11:06:15

お礼

時間があまりないのでなかなか直せないですが、いろいろいじってみます!ありがとうございました。

投稿日時 - 2006-02-15 11:26:02

あなたにオススメの質問