こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

PRI_RAIDにIDE接続をしたいのですがうまくいきません。。

マザーボード:P4P800 Deluxe を購入したのでHDDを4台つなげたいと思い、組み立てたのですが、PRI_RAIDに接続したものについて認識されません。
過去ログを拝見したのですが、どうしても解決せずご教授いただきたいと思い投稿させていただきました。
構成は
PRI_IDE マスタ:HDD(認識している)
     スレーブ:HDD(認識している)
SEC_IDE マスタ:DVDドライブ(認識している)
     スレーブ:無し
PRI_IDE マスタ:HDD(認識しない)
     スレーブ:HDD(認識しない)


いままで行ったことは

(1)BIOSにてOnboard Promise ControllerをEnabledにRAID>IDEに変更
(2)デバイスマネージャからRAIDコントローラーを更新してWinXP Promise
 FastTrak 378(tm)Controllerという表示にかわっています。

環境はWINDOWS XPpro sp2です。

WINDOWS上では認識していないのですが、
BIOS画面ではHDDは認識しているようなので、デバイスの問題かと思い、デバイスマネージャにてWinXP Promise FastTrak 378(tm)Controllerを削除してみたのですが、その後再起動すると新しく検出された時には初回のように黄色い?のついたRAIDコントローラーではなく、WinXP Promise FastTrak 378(tm)Controllerになっています。そのデバイスの左側に黄色の!マークが出ており、エラーのためデバイスは正常に作動していませんと表示されます。そしてもう一度更新しようとすると「これよりも互換性のあるデバイスが見つかりませんでした」となりできません。
 
BIOSにてOnboard Promise ControllerをIDE>RAIDに戻すとこのデバイスは正常に動作するので間違えたデバイスを入れてしまったのでしょうか?

どうすればよいのか本当に困っています。。
PRI_RAIDにIDEを無事認識させるのにはどうしたら良いのかご教授くださいますよう宜しくお願いします(o*。_。)o

投稿日時 - 2006-02-04 18:31:06

QNo.1943538

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

P4P800-E Deluxeを使用していて、
同様の問題に直面し、解決に至りました。
その過程でこの質問を見かけたので、
もう見てらっしゃらないかもしれませんが、
備忘録として回答しておきます。

http://www.promise.com/
から"Support"->"Downloads"と進み、
Productで"SATA150 TX2plus"を選び、
同様に"Driver"、"Windows"と選択し、
一番新しいドライバーをダウンロードします。

それを解凍した後、
"コントロールパネル"->"システム"、
"ハードウェア"->"デバイスマネージャ"と進み、
該当のデバイスでドライバの更新を行います。

この際に、"一覧または..."->"検索しないで、..."
と選択した後、"ディスク使用"で、
先ほどダウンロードして解凍を行ったフォルダを参照します。
OSは使用中のOSに合わせてください。

参考URL:http://www.promise.com/

投稿日時 - 2006-08-04 03:03:04

ANo.1

P4P800 Deluxe
http://www.unitycorp.co.jp/products/478/detail/p4p800/p4p800dx.html 

Promise20378のRAIDコントローラを持つのは、P4P800-E Deluxe だけど。
P4P800 DeluxeはVIA VT6410 IDE RAID Controllerですけど。

まず型番をもう一度ご確認の上、マニュアルやドライバーをご確認下さい。

投稿日時 - 2006-02-04 22:35:52

補足

申し訳ありません^^; 文章がかなりおかしいですね;;
ご指摘の通りです。
書き直させて頂きます

マザーボード:P4P800-E Deluxe を購入したのでHDDを4台つなげたいと思い、組み立てたのですが、PRI_RAIDに接続したものについて認識されません。
過去ログを拝見したのですが、どうしても解決せずご教授いただきたいと思い投稿させていただきました。
構成は
PRI_IDE マスタ:HDD(認識している)
     スレーブ:HDD(認識している)
SEC_IDE マスタ:DVDドライブ(認識している)
     スレーブ:無し
PRI_IDE マスタ:HDD(認識しない)
     スレーブ:HDD(認識しない)


いままで行ったことは

(1)BIOSにてOnboard Promise ControllerをEnabledにRAID>IDEに変更
(2)デバイスマネージャからRAIDコントローラーを更新してWinXP Promise
 FastTrak 378(tm)Controllerという表示にかわっています。

環境はWINDOWS XPpro sp2です。

WINDOWS上では認識していないのですが、
BIOS画面ではHDDは認識しているようなので、ドライバの問題かと思い、デバイスマネージャにてWinXP Promise FastTrak 378(tm)Controllerを削除してみたのですが、その後再起動すると新しく検出された時には初回のように黄色い?のついたRAIDコントローラーではなく、WinXP Promise FastTrak 378(tm)Controllerになっています。そのドライバの左側に黄色の!マークが出ており、エラーのためドライバは正常に作動していませんと表示されます。そしてもう一度更新しようとすると「これよりも互換性のあるドライバが見つかりませんでした」となりできません。
 
BIOSにてOnboard Promise ControllerをIDE>RAIDに戻すとこのドライバは正常に動作するので間違えたドライバを入れてしまったのでしょうか?

投稿日時 - 2006-02-04 23:08:06

お礼

ありがとうございます。そして申し訳ありません^^;
文章と基本的な情報が間違っていました;;
ご指摘の通りです。
書き直させて頂きます

マザーボード:P4P800 DeluxeではなくP4P800-E Deluxeでした。
文章後半のデバイスと書いている部分はドライバと読み換えてください><

投稿日時 - 2006-02-04 23:24:01

あなたにオススメの質問