こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

PX6600GTからノイズが・・・

Leadtek PX6600GT TDHを使用してPCを組み上げたのですが、以下の現象が発生し、困っています。

 ・OS起動後、PCから「キーン」と音高いノイズが鳴る
 ・Webを上下にスクロールすると、移動に合わせて音が「キュッキュッ」と変化する
 ・ベンチマーク(FFのもの)や3Dゲームを実行すると、それらが終了するまで「キーン」とノイズが鳴る

小さなノイズであれば我慢できるのですが、少し音の高いノイズで非常に耳障りです…。

こちらで音源を切り分けた結果、グラボ(のチップセット?)より発生しているようです。
(初期不良なのかどうか分かりませんが…)対処法等あれば教えてください。
#PX6600GT TDHを使用し、同じ現象が発生していたが、原因が判明した方がいれば教えていただきたいのですが…。

----------------------
[構成]
CPU:Athlon64 3500+
M/B:GIGABYTE GA-K8N-SLI
GA :Leadtek PX6600GT TDH
OS :XP home
----------------------
[切り分け内容]
・グラボのFANをコネクタより外してFANを無回転にし、ノイズが出るか試した
 → 変わらず、同じノイズ発生
・GAを GALAXY GeForce6600 に変更し、PX6600GTにてノイズが出るか試した
 → ノイズ無し

投稿日時 - 2006-01-31 21:49:20

QNo.1934885

困ってます

質問者が選んだベストアンサー

HDなどの異常音ではないですか、メーカーによっては回転音が大きいHDなどもありますよ。
ボードの場合CPUフアンなどの異音もありますね、CPUとファンをばら買いしたために、ファン自体の電圧が合わないなどによる回転異常音なども。
まぁ、ご自分での組み立てなので、ボードの場合はボードを買ったところへ、もって行って確認してもらうのが一番いいですよ。

投稿日時 - 2006-01-31 22:05:45

補足

アドバイスありがとうございます。

●HDの異常音では?
ノイズの発生するところに耳を当てると、グラボより発生していましたが、HDからの異常音とも考えられますね…。
後日、別HDにてノイズが発生するかどうか検証してみます。

●CPUファンでは?
使用しているのは、CPU添付のリテールFANです。
まぁ…これも近々買い換える予定ですので、検証してみます。

投稿日時 - 2006-01-31 22:10:15

お礼

検証してみました。

●HD
HD(S-ATA)から結構ノイズが出ていました…。
今までP-ATAの物を使用してきていたので、今回ノイズに敏感になったのは、HDの変更によるものかも知れません。
#ただ、S-ATAとP-ATAのノイズの差は少しかも知れませんが。
#ちなみに、SeagateとHitachiのS-ATAで検証してみました。

●CPUファンでは?
リテールFANをScythe社製クーラーに変更してみました。
こちらは、ノイズについて現象変わりなし…という感じでした。

●電源
ケースに付いていた物(400W)からTORICA社製(500W)に変更してみたところ
 ・Webを上下にスクロールすると、移動に合わせて音が「キュッキュッ」と変化する
↑の音がしなくなりました。
また、若干のノイズが抑えられるように感じました。
電源供給が足りない…という構成(構成の他に、DVD±RW、SeagateのS-ATA2台、SoundCard)ではないのですが…。

取り敢えず、今のPCでしばらくやっていってみます。
アドバイスありがとうございました。

投稿日時 - 2006-02-05 09:58:39

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

メモリーチップによっては負荷をかけると甲高い高周波ノイズを発生する物があります。

今回の場合はこのためではないでしょうか?

もしそうならご購入の販売店に相談してみるのがいいと思いますよ。

まぁ、Leadtek製品ですので取扱いがMVKかASKのどちらかでしょうから、そちらの方に問い合わせてみるのも良いかもしれません。
同製品の箱に取扱い代理店のどちらかのシールが貼られているはずですので確認の上問い合わせてみてください。

投稿日時 - 2006-02-01 15:13:15

補足

アドバイスありがとうございます。

やはり、チップセット(メモリチップ)からのノイズですかね…。
サポートセンターとMVK社に問合せ・相談してみます。

投稿日時 - 2006-02-01 20:36:24

お礼

グラボのみの切り分けだったので、その他諸々のデバイス類でノイズ検証してみました。
hirosuke42さんへのお礼の通り、メインノイズがHDの回転によるものでした。
グラボからも多少のノイズが出ていましたが、気になる程のノイズではないようです。
MVK社に調査依頼のメールを出していましたが、調査中断してもらうよう問い合わせてみます。

アドバイス、ありがとうございました。

投稿日時 - 2006-02-05 10:06:49

あなたにオススメの質問