こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

エラーが出て、起動しません。

USB接続ケースに入れた2.5HDDをフォーマットしようとディスク管理
を開き実施したところ、フリーズしました。
固まってしまったためにPC本体のリセットボタンでリセットしたところ
短いビープ音が一度鳴り(今まで起動時はビープ音はしていませんでした)
ASUSの画面が表示後黒い画面に
A disk read error occurred
press ctrl+Alt+Del to restart
というエラーメッセージが出てしまいます。
ctrl+Alt+Del を実施しても再度起動しますが
同じ状態になってしまいます。

電源を切って10分ほど時間を空けて起動させたところ
ビープ音が二度鳴り
ウインドウズ起動画面になりましたが
ウインドウズが立ち上がったところで、エラーのダイアログが出て
やはり動きません。ダイアログは以下の表示です。
IP CONFIG.EXE システムエラー
Unknown HardError

電源を切って1時間以上放置して起動させてところ
正常に作動しました(ビープ音は一度します。)
ところが使用中にフリーズすることが多くなりました。
フリーズすると必ず起動しなくなります。
最初に紹介しました
A disk read error occurred
press ctrl+Alt+Del to restart
というエラーメッセージが出てしまいます。
長時間放置すると起動しますが、これの繰り返しで
とても使用できたものではありません。
自作機でマザーはASUSのP5GD2 Premiumを使用しています。
CPUはP4640 HDDはseagete ST3160023AS
いろいろ調べましたが分かりません。

フォーマットを使用とした2.5HDDは他のPCで正常にフォーマットを
完了しました。
良きアドバイスをお願いいたします。

投稿日時 - 2006-01-12 06:45:13

QNo.1890685

すぐに回答ほしいです

質問者が選んだベストアンサー

BIOS自体の立ち上げは、pcの電源投入時に[DEL]キーを押せ等のメッセージがでてると思いますので、それに従って下さい(MBによって異なります)

SATAの設定は(IDE Configuration)(Onboard Devices Configuration)(Boot 関係一式)を控えておいて下さい。

BIOSの初期設定は、BIOSメニューの終了(Exit)のサブメニューに(Load Setup Defaults)という(もしくは類似の)ものがあるので、それを実行します。

初期設定ではIDEのHDDにOSがインストールされていることが前提になっているものがあるので、そうでない場合はBIOSで設定を変えてあるはずです。
なのでBIOSを初期値に戻した場合は、その辺をシステムに合わせて修正する必要があります。

実行前にFDDのケーブル等が外れていないかチェックして下さいね。それでエラーがでていたら無駄ですから。

投稿日時 - 2006-01-16 09:09:30

お礼

ありがとうございます。
FDDケーブルは正常でした。
BIOSの初期設定は少々、勇気がいりますね。
今のところエラーは出なくなりました。
ビープ音は起動時に短く一度なりますが。
そのほかは、HHDをフォーマットしてみましたが問題ないようです。
しばらく様を見ようと思います。
あまり気になるようでしたら試してみます。

投稿日時 - 2006-01-20 06:35:36

ANo.4

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

>ただ、Third IDE MasterとFourth IDE Masterに繋がっていると表示されました。
>これは正常なのか?分かりませんでした。
>SATAを2台取り付けています。

1stと2ndはIDE用で3rdと4thがSATA用なのだと思います(私のpcでもそうなってます)

電源を入れると早い時点で音が鳴るような印象をうけましたが、そうであるならBIOSでエラーを出しているのだと思います。
CD(もしくはDVD)とFDD(あるならば)は正しく動いていますか?
BIOSの起動順の箇所をチェックして見て下さい。
1番にFDDとなっているのに実際はFDDがないとか?

どれもあてはまらないようなら、BIOSの初期設定が必要かもしれません。 実施する場合は事前にSATAの設定などを控えておいてください。

投稿日時 - 2006-01-13 07:54:12

お礼

ありがとうございます。
BIOSの初期設定とは何をどのように設定するのでしょう?
SATAの設定などを控えておいてくとは、どのような設定でしょうか?
もうしわけありませんがもう少し具体的にお教えいただけないでしょうか。

投稿日時 - 2006-01-16 08:24:33

ANo.2

この症状は、usb接続のHDDを繋いだときにおきるのですか? それとも外した状態でもおきるのでしょうか?

外した状態でもおきると仮定して
・「ディスクの管理」で余計なHDDは表示されていませんか?
・pcの電源を落とし、BIOSを起動して接続されているHDDの一覧を見るとどうなっています? 余計なHDDがあるとか、HDDの名前やサイズが異常になってませんか?

投稿日時 - 2006-01-13 05:54:09

お礼

ありがとうございます。
USBを繋いだときに発生して、外しても発生するようになってしまったものです。

ディスクの管理では余計なHDDはありません。
BIOSでも確認しましたが名前、サイズ全て以上ありませんでした。
ただ、Third IDE MasterとFourth IDE Masterに繋がっていると表示されました。
これは正常なのか?分かりませんでした。
SATAを2台取り付けています。
現在は正常に何とか動いています。
エラー等は出ていません。
起動前にビープ音が一度短くなります。
これがとても気になります。通常はならないので・・
一度SOを再インストールしてみようと思いますが
ここでトラブルが発生したらと思うと怖いのです。
別のHDDでやってみようと思います。

投稿日時 - 2006-01-13 07:02:52

ANo.1

ビープ音の鳴り方によっても違うので答えは難しいのですが、マザーボードか内蔵ディスクに不具合が発生しているのではないでしょうか?
修理をお奨めします。

投稿日時 - 2006-01-12 06:56:09

お礼

ありがとうございます。
ビープ音は起動時に短く一度なるだけです。
現在もビープ音はなりますが、正常に起動はするようになりました。
何度も使用していますが、今のところ正常に動きます。
ただし、HDDのフォーマット等はちょっと怖いのでバックアップを
してから、もう一度フォーマットの作業をしてみます。
これで、トラブルになるようでしたらどこか完全に悪いと思います。

投稿日時 - 2006-01-13 06:51:46

あなたにオススメの質問