こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

LinuxでEclipseをインストールしたのですが

初心者ですが質問です。
LinuxでEclipseをインストールしたのですが、
立ち上げてすぐに以下のメッセージが表示されます。
「ビュー プラグイン org.eclipse.jdt.ui はクラス org.eclipse.jdt.internal.ui.typehierarchy.TypeHierarchyViewPart をロードできませんでした。 を作成できません」

参考までにインストール手順です。
1、Eclipseを/Usr/Shareで展開(tar)
2、LanguagePackを展開し、1で展開したEclipseディレクトリに上書き

以上です。
Javaのインストールに問題有でしょうか?
環境はFedoracore4です。
Eclipseは3.1です

誰か詳しい方おりましたらご教授お願いいたします。

投稿日時 - 2006-01-07 02:18:02

QNo.1880233

困ってます

質問者が選んだベストアンサー

LanguagePackの上書きが怪しそうですね。
LanguagePackを導入する前は起動は可能でしたでしょうか?
可能な場合は恐らくそれが原因だと思いますので、
あまり参考にならなそうですが一応参考URLを書いておきます。

参考URL:http://www.1783.org/index.php?Linux%2FFC4%20%A4%C7%20Eclipse%20%C6%FC%CB%DC%B8%EC%B2%BD

投稿日時 - 2006-01-07 02:54:45

補足

mac_miniさん>御回答ありがとうございました。
まずLanguagePack導入前の状態を見てみましたが起動後にエラーの表示が出ています。(英語になっています)
また、参考URLでやってみましたが
同じエラーが発生しました。

投稿日時 - 2006-01-07 20:02:18

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

既に解決されているかもしてませんが、
javaのバージョンとエラー時のトレース情報はわからないでしょうか?
トレースがあれば解決の糸口が見えるかも知れません。

投稿日時 - 2006-01-27 00:42:48

お礼

返事が大変遅くなり申し訳ありませんでした。
javaのバージョンは1_4_2_07でした。
トレース情報はどこをみればよいのかがわからないです。
すいません。

投稿日時 - 2006-06-13 01:04:43

あなたにオススメの質問