こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Javaの警告文

ソフトを起動させると、
「●●●(←ソフト名) requires Java 1.4.1 or lator.
Please visit Java software site to easily obtain the Java software.」
という警告文が出てきます。
今のJavaは
Java Runtime ベンダー: Sun Microsystems Inc.
Java Runtime バージョン 1.5.0_05
となってます。
Java1.4.1にするにはどうすればいいのでしょうか?
よろしくお願いいたします。

投稿日時 - 2005-11-19 17:50:47

QNo.1788894

暇なときに回答ください

質問者が選んだベストアンサー

内容を勘案すると Java 1.4.1 or lator じゃなく later では無い?
とすると 1.4.1以降で良いのでは?

http://java.com/ja/download/

ソフト名を出せないなら、作者かサポートサイトで聞いた方が良いかも知れません。

投稿日時 - 2005-11-19 18:05:42

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問