こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ホームページビルダーで作ったHPのデータの転送が出来ない。

すみません、素人なので、質問の仕方も下手でわかりにくいかと思いますが。何方か、お答えをいただければうれしいです。宜しくお願いします。

今まで、win(me)にホームページビルダーを載せて使用していました。データをUPする時には、同じくビルダにおまけについている。転送のソフトを使っていました。
一月前に、今まで使っていたパソコン↑が古くなり、違う機種に変えたところ、Win(xp)にビルダーを載せる形になりました。いつものように、ファイルを転送して、更新をかけようとしたのですが、必ずエラーが出て。転送が途中で止まってしまうようになってしまいました。
ちなみに、エラーの種類150、450、とその時によってまちまちです。再インストールをしたりもしてみましたが、状況は改善されていませんでした。

現在までCDに焼いて、古い機械で転送をしていましたが、これも、最近はハードが唸りをあげる頻度が高くなりいつまで持つかわからなくなってきましたので、よろしくお願いします。

投稿日時 - 2005-08-02 17:58:22

QNo.1554998

すぐに回答ほしいです

質問者が選んだベストアンサー

私もWin XPでホームページビルダーを使っていて、ファイル転送ができなくなったことがあるので、その経験談から…

Win XPのマシンにご自身でファイアーウォールソフトをインストールしてませんか?
Win XP自体にも、ファイアーウォール機能があり、複数のファイアーウォール機能を動かしてしまうと、いろいろと弊害があるようです。
私の場合は、コレが原因で、Win XP側のファイアーウォール機能をオフにすることで解決しました。

ファイアーウォール機能をオフにするには…

 1.【スタート】メニューからコントロールパネルを選択
 2.コントロールパネルのなかから、「セキュリティー」センターを選択
 3.Windowsセキュリティーセンターのウィンドウから、Windowsファイアーウォールを選択
 4.全般パネルから、「無効」を選択し、OK

もし、ご自身でファイアーウォールソフトをインストールしていないのでしたら、PCの安全のため、Windowsファイアーウォールは有効にしておいてくださいね。

あと、もうひとつ考えられるのが、ホームページビルダー付属のFTPツールの設定です。
バージョンが違うと、画面構成などが違うかもしれないのですが…

 1.FTPソフトを起動
 2.設定ボタンをクリック
 3.詳細パネルの、パッシブモードをオンにする
 4.OKボタンで設定を保存する

FTPソフトのほうは、実は詳しいところはよく分からないのですが、私が利用しているプロバイダーさんのほうで、転送がうまくいかない場合の確認事項として示してくれていました。

解決できると良いですね。頑張ってください。

投稿日時 - 2005-08-02 18:37:13

お礼

なるほど~
そうなんですね。一度試してみます。
丁寧なナビ有難う御座います。

投稿日時 - 2005-08-02 19:04:29

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ビルダーのバージョンはいくつですか?
今IBMのサイトを見たら
ホームページビルダー2001だと
WinMEには対応していますが
WINXPには対応していないって書いてありましたが・・・

投稿日時 - 2005-08-02 22:10:59

お礼

ありがとうございます。そして、お礼がおそくなりましてすみませんでした。パソコンが壊れてしまって買い換えるお金をためるのに時間が・・・
あまりに遅まきですが、ありがとうございました。

投稿日時 - 2005-10-22 01:18:27

ANo.4

1 サーバーには接続できますか。確認方法と対策↓
http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/all/hpb1452

2 転送中にエラーがでる場合。ファイル名などがサーバの規格に合っていないことが考えられます。ファイル名が半角英数字であることなどを確認しましょう。↓
http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/all/hpb1232

参考URL:http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/all/hpb1452

投稿日時 - 2005-08-02 19:00:01

お礼

サーバーには接続できます。
ファイル名ですが、meでインストールしてある転送ソフトでは、旨く転送できて、ホームページもちゃんと更新されているので・・・名前が不味いということはなさそうです。
別の転送ソフトをインストールしてみましたが、いくつかのファイルが引っかかっているのですが・・・半角英数のファイル名なので・・・何がいけないのか・・・

でも、ありがとうございます。もう一度全部のファイルを見直してみます。参考URLありがとうです。

投稿日時 - 2005-08-02 19:08:05

ANo.2

その時々によって症状が違うのですよね?
う~ん。ちょと難しいかも・・・
良くあるのは、FTPサーバー名違いとか、ファイル名に全角文字、スペース、半角カタカナを使用しているとか・・・・
わからなければIBMのHPにトラブル例が載っているので参照されてはどうですか?
お役に立てなくてすみません。

投稿日時 - 2005-08-02 18:09:11

お礼

一応、サーバー側のファイルを見ると、自分のファイルなので。設定が違うという事はないかと思うのですが・・・ そうですね。もう一度同じような事例がないか、IBMのHP見てみます。ありがとうございます。

投稿日時 - 2005-08-02 19:02:26

同じくビルダにおまけについている。転送のソフトを使っていました。

->FTPツールのことですね?

新しい機械にビルダーを入れるときに
転送ツールの設定はやられたでしょうか?
やられていなかったら
(やられていても、間違いがあったのかもしれないので)
再設定してみてはどうでしょうか?

<再設定>
FTPツールを開く
ファイル転送「設定」
「FTPサーバー名」以下の必要な部分を再度埋める
OKで終了

投稿日時 - 2005-08-02 18:06:09

お礼

一応、何度か設定ミスしたかとおもって、やってみたんですが・・・しくしくしく・・・
でもありがとうございます。

投稿日時 - 2005-08-02 19:00:39

あなたにオススメの質問