こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

(ホームページビルダー)アップロードが出来ません

初めてホームページをビルダーで作りました。
が、「ファイル転送」を使ってアップロードしたのですが、WEB上で見ることが出来ません。何が原因なのか分かりません。教えて下さい。

投稿日時 - 2001-10-18 16:51:22

QNo.153454

すぐに回答ほしいです

質問者が選んだベストアンサー

ホームページの最初の画面の名前は
index.html
という名前にして下さい。

投稿日時 - 2001-10-18 17:12:16

補足

それで引っかかったので「index.html 」に直しましたが、それでも質問のような事態が続いたままです。

投稿日時 - 2001-10-18 17:13:46

お礼

ありがとうございました。
なんとかアップできたようです。
でも、URLの後に/index.htmを入れないと表示されません。
せっかく独自のURLを取得したのに”/index.htm”までが
私のURLになるのでしょうか?
あまり、納得できないのですが、HTMLではなくソフトを使う
とそういうものなのですか?

投稿日時 - 2001-10-18 20:40:55

ANo.3

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(9)

ANo.9

無事解決されたのでしょうか?
であれば締め切ってあげたほうがいいですよ!(^^)

投稿日時 - 2001-10-24 06:53:52

ANo.8

>URLの後に/index.htmと入れないと表示されないのですが、そういうものですか?
そういうものといえば、そういうものです。
indexはHPの1ページ目のファイルのことですら
ファイルを指定しなければ表示されないということですね。

htmやhtmlは詳しく分からないのですが
考え方としてはファイルの拡張子と思えばよいかと思います。

投稿日時 - 2001-10-18 21:40:59

ANo.7

ファイル転送画面で、右側にファイルが確認されるということでしたら、
あとは、そのサイトが index.html でいいのか?
index.htmでないとダメなのか、確認してみて下さい。

投稿日時 - 2001-10-18 17:25:40

お礼

ありがとうございました。
なんとかアップできました。

投稿日時 - 2001-10-18 20:42:26

ANo.6

転送された側のファイル容量を御確認下さい。
0になっていませんか?
もしかしたら受動モードの設定を変更しないとうまく転送できない状態になっているのかもしれません。
[ファイル転送]ウィンドウ上部の[設定]ボタンをクリックしてみて下さい。
[ファイル転送設定]ウィンドウが表示されたら、上部の[詳細設定]タブをクリックして下さい。
一番上の[パッシブモード]欄に[パッシブ(PASSIVE)モードで接続を行う]という項目がありますので、チェックを現在の状態から反転させて下さい。
この状態で設定保存して、再度お試し下さい。

投稿日時 - 2001-10-18 17:21:12

お礼

ありがとうございました。
なんとかアップできました。

投稿日時 - 2001-10-18 20:43:32

ANo.5

>その画面を閉じようとすると「接続中ですが終了してもよろしいですか?」と出ます。
終了前に再度接続ボタンを押して接続を切ります。

差し支えなければsssnoさんのHPアドレスを教えてもらい確認してみますが。
どうでしょう。

投稿日時 - 2001-10-18 17:20:58

お礼

ありがとうございました。
なんとかアップできましたが、URLの後に/index.htmと入れないと
表示されないのですが、そういうものですか?
教えて下さい。

投稿日時 - 2001-10-18 20:54:15

ANo.4

真っ黒な画面で左上に小さくアドレス・・・・????

まず、ローカル上ではきちんと表示されるんですよね?
であれば、フリーのFTPソフトを使って転送してみてください。
WS_FTP32ですとか、結構いろんなのがあります。

余談ですが、HP作成ソフトのFTPでのトラブルって
結構多そうなので・・・。

投稿日時 - 2001-10-18 17:19:09

お礼

ありがとうございました。
なんとかアップできました。

投稿日時 - 2001-10-18 20:55:19

ANo.2

>WEB上で見ることが出来ません。

エラー画面が出ませんか?
404 Not Foundとか。

それとも画像だけ表示されないんですか?

とりあえず、Not Foundになっているのなら、
以下の参考URLを見て再Tryしてください。

がんばって(^^)

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=124346

投稿日時 - 2001-10-18 16:58:15

補足

いずれでもありません。
真っ白な画面で左上に小さくページのアドレスが出るのです・・・

投稿日時 - 2001-10-18 17:10:48

お礼

ありがとうございました。
なんとかアップできました。

投稿日時 - 2001-10-18 20:47:46

ANo.1

転送されていれば見えるはずなんですけど…

hpbの[ツール]-[FTPツールの起動]で
ファイル転送画面を開き
接続ボタンを押して右側画面にファイルがあれば
転送されていることになり、
何も表示されないようでしたら
ファイルの転送ができていないと思います。

確認してみてください。

投稿日時 - 2001-10-18 16:58:10

補足

右側画面に表示されていたので、転送は出来ているようです。が、その画面を閉じようとすると「接続中ですが終了してもよろしいですか?」と出ます。
とりあえず、「はい」にして終了しホームページを立ち上げようとするのですが、真っ白な画面になり左上にページアドレスが小さく表示されるのです。。。。

投稿日時 - 2001-10-18 17:04:33

お礼

ありがとうございました。
なんとかアップできました。

投稿日時 - 2001-10-18 20:56:43

あなたにオススメの質問