こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ホームページビルダーについて

以前ホームページビルダー2000か2001(うろ覚えです)を買ったのですが、そのときはWINDOWS95(97…かも)を使っていました。
今はWINDOWSXPを使っています。

で、HB2000だか2001だかはXPでは使用できないことになっていますが、最近販売されたHBV9のバージョンアップ版の説明に「2000(Version 4)/ 2001(Version 5)のバージョンアップは可能」みたいなことが書いてあります。

これは「XPに2000or2001をインストールした上で、V9へのヴァージョンアップは可能」ということでしょうか?

もし買うならやはり安く済ませたいので困っています。回答よろしくお願いいたします。

投稿日時 - 2005-06-27 17:37:15

QNo.1476723

暇なときに回答ください

質問者が選んだベストアンサー

HPB2001ならWinXPSP2でも使えます
但し、私の場合はWinXPSP1にHPB2001をインストールしてからXPSP2にアップデートしています

バージョンアップ版は旧バージョンのCDがないとインストールできません

参考URL:http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/key/49256A6A0001F136492568B10019C0F8?opendocument

投稿日時 - 2005-06-27 18:47:10

お礼

今調べてみたら2001でした!という事は使えるということですね♪有難うございます!!

PCは既にSP2にしちゃったのでやってみないとわかりませんが、少し安心しました。

ご回答有難うございました。

投稿日時 - 2005-06-27 22:54:03

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

ホームページビルダー2000か2001があるなら
HBV9のバージョンアップ版で大丈夫です

私も HBV6がインストールしてある状態に HBV9のバージョンアップ版を入れて使用しております。

ファイル転送設定や ビルダーの設定はそのまま継続されますので 新規版をインスするより楽ですね
そのまますぐ使えます。 

投稿日時 - 2005-06-27 20:34:17

お礼

バージョンアップでどう変わるのか不安もありましたが、楽なんですか~(^^)嬉しい事を聞きました!
新しいのは色々と便利みたいなのでそれを聞いて楽になりました。

ご回答有難うございました。

投稿日時 - 2005-06-27 22:57:25

あなたにオススメの質問