こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Windows Updateについて。

Windows Me、IE6 SP1、ウィルスバスター2005を使用しています。

6月15日のWindows Updateで、
・【緊急】MS05-026: HTML ヘルプの脆弱性により、リモートでコードが実行される (896358)
・【緊急】MS05-025: Internet Explorer 用の累積的なセキュリティ更新プログラム (883939)

これらの2つをアップデートしましたが、「Microsoft セキュリティ情報検索」で、
Windows Meで検索したら
・【警告】MS05-032: Microsoft エージェントの脆弱性により、なりすましが行われる (890046)
・【重要】MS05-030: Outlook Express の脆弱性により、リモートでコードが実行される (897715)
この二項目もあったのですが、

「マイクロソフトは、これらのオペレーティングシステム上で、深刻度が「緊急」のセキュリティ問題が
ある場合にのみ、セキュリティ更新プログラムをリリースする予定です。
このサポート期間中は、「緊急」以外のセキュリティ問題のための更新プログラムは提供されません。」

とありますが、Windows Meは、「緊急」以外の更新プログラムはインストールする必要はない
ということなのでしょうか。
(MS05-032、MS05-030のいずれも、Windows Me用のダウンロード用パッチが見当たらなかったので…。)

よろしくお願いします。

投稿日時 - 2005-06-16 11:23:02

QNo.1452678

困ってます

質問者が選んだベストアンサー

僕もMeユーザーですが、
マイクロソフト社では、Win98、98SE Meに関して
緊急以外の更新はサポートしないという宣言を受けています。
ですから、要するに、重要や警告は「緊急じゃないからサポートしない」と言うことです。

悪く採れば、
「(98やMeのユーザーは)さっさとあきらめてXPに移行しろ」
と言っているようなものです。

要するに98やMeのユーザーがMicrosoft社で想定した以上に使っていて、
やむなくサポートしているという感じなのでしょう。

ですから、緊急なものしかサポートしていないのです。
今後どのようにサポートが変わるかわかりませんが、
今回、「重要」と「警告」に指定された修正は、
「緊急」に変更されない限り、プログラムは出ないと思った方がよいでしょう。

なお、修正プログラムのランクは、後で変更することがあるので、
Microsoft社のメールマガジンに加入していて、情報を得た方がよいです。

今月も以前の修正プログラムの情報が更新されていました。

投稿日時 - 2005-06-16 11:55:20

お礼

ご返答ありがとうございます。
自分もいずれはXPに買い換えようとは考えているのですが、
まだしばらくは現在のMeを使っていきたいと思っています。
今後も、Windows Updateの更新確認を怠らないように注意していきたいです。
本当にありがとうございました。

投稿日時 - 2005-06-17 10:52:27

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問