こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ルーターの設定をいじったら接続できなくなりました。

OSはWinXP-pro、接続はBフレッツ、ルーターはcorega BAR SD(有線)使用です。
先日、リモートデスクトップ接続の為ルーターのポートを解放(サーバ側)したり、
設定をいろいろいじってみてたんですが、何しろ素人なものでBフレッツなのに
IPアドレスを自動取得と設定(現在はPPPoE設定済)してしまったり
モタモタしてるうちにインターネットに繋がらなくなってしまいました。

過去の質問履歴から、ルーターの電源を落としてみたり初期設定に戻してみたり
いろいろ試したつもりですが依然繋がらない状況です・・・。

現在の状況はルーターのランプはWAN側、LAN側共点灯。しかしルーターの設定画面で
ステータスを確認するとWAN側のIPアドレスなどは全く空欄のまま、
接続状況も未接続のままで接続を何度クリックしても接続はされません。
「ローカルエリア接続は接続されました」とプロパティなどから確認できるので、
問題はルーターの設定にあるのでは・・・?と思いますがいかがでしょう?
よろしくお願いします!!

投稿日時 - 2005-06-10 17:26:03

QNo.1440868

すぐに回答ほしいです

質問者が選んだベストアンサー

初期設定(工場出荷時の設定にする)したらどうでしょう。

御自分で設定をしたのに、わからないのですから、御自分の責任で初期設定が一番ですね。

初期設定の仕方は、ルータの説明書にあります。

初期設定後のルータ設定をすると、一番の勉強になりますし、設定についての自信がつきます。
また、ルータの型番で検索すると、親切なホームページに、わかりやすい設定方法があったりもします。
ルータメーカのホームページにも、図解入りで設定方法があるかもしれません。

設定がうまくいったら、ついでにバージョンアップもしましょう。
バージョンアップは、メーカのホームページを確認しましょう。
バージョンアップによって、不具合が解消してルータが快適になるかもしれませんし、新機能が追加になっている事があります。

なお、初期設定後に設定する為、フレッツの場合は必ず「プロバイダ」からの、IDとパスワードの書類が必要です。
IDとパスワードを見ながら設定するため、必ず用意してキーボードの横へ置いて下さい。

フレッツの場合は、同じ様な書類でIDとパスワードは、NTT東(西)も来ていますので、間違えないで下さい。
ルータの設定に必要な書類は、プロバイダからのIDとパスワードです。
(どちらの書類も、NTT東(西)やプロバイダに問い合わせる時も、必ず必要ですので紛失はしないで下さい。)

投稿日時 - 2005-06-10 18:32:55

補足

ありがとうございます。
ご指摘にあるような初期設定はすでに試してみたんです・・・。
プロバイダからのID、パスワードで設定も行いました。ルータの説明書ももちろん、
メーカーのHPでも型番で検索はしてみたんですが・・・試したことしか載ってなかったんですよ。

ちなみに補足として、先ほどWAN側のランプも点灯と書きましたが、
自宅でもう一度確認したところ、WAN側のランプは消えてました。

投稿日時 - 2005-06-11 00:04:29

お礼

ご親切にありがとうございました。

>初期設定後のルータ設定をすると、一番の勉強になりますし、設定についての自信がつきます。
確かに初期設定はやったんですが、それでも接続が復活せず一時は自信喪失でした・・・
が、無事復活して自信がちょっとついた(?)ところでもう一度、
リモートデスクトップのWeb接続にチャレンジしてみます!!

>設定がうまくいったら、ついでにバージョンアップもしましょう。
ルーターの、ということですよね?調べてやってみます。
どうも接続できなかった原因がルーターの気まぐれにあるような気が・・・。

投稿日時 - 2005-06-12 19:10:47

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

救いの手にはならないのですが、私もCoregaのルーターを使っていましたが、先日突然お亡くなりになってしまいました。リセットして最初から設定しなおしても。LAN接続はできるのですが、WAN回線を接続した途端にルーター設定メニューすら出なくなってしまいます。

実はこのルーターの故障はこれで3度目です。
Corega WLBAEGP(無線LANルーター)
前の2回はショップで初期不良として交換してもらったのですが、さすがに半年も使っていたのでショップに持ち込むわけにはいかず・・・。
購入して日が浅いようなら、ショップに頼み込んで交換してもらっては??

私のほうはCorega社に直接メールでクレームして見ます。(ーー;)

投稿日時 - 2005-06-11 17:27:16

お礼

ご親切にありがとうございました。
下にもあるとおり、なんとかインターネット接続復活です!!
WAN接続がランプも点灯せず、設定画面のステータスを見ても未接続の状態が続いたので、
twinsn_next さんのおっしゃるとおり、ルーターの不良かとも考えましたが、
なんの気まぐれか突然ランプもつき、接続中と表示されるようになりました。
不良の可能性も考え、私も一度Corega社に問い合わせてみようかなぁ・・・?
今回の復活も半分偶然みたいなところありましたし。

投稿日時 - 2005-06-12 19:02:04

ANo.2

ルータを経由せずに、モデムから直接PCにつないだときはネットにつながるんですよね?それもできないのであれば、PC側の設定、またはモデムの設定が間違っていると思われます。接続できたのならばルータに問題ありです。WAN側のIPアドレスはきちんと設定されているでしょうか?

投稿日時 - 2005-06-11 16:13:39

お礼

ご親切にありがとうございました。
リモートデスクトップ接続する都合上、HPなどを参考にサーバー側PCの
プライベートアドレスを手動設定しており、設定後もインターネットには接続できていたんですが、
さらにルーターの設定をいじったことで、そのプライベートアドレス自体にも問題が生じたようで、
自動取得に戻したところで無事にインターネットにつながりました。

初期設定に戻ったところで、ポート開放など、一からリモートデスクトップの設定をやり直そうと思います。
家庭内LANでは接続できるんですが、WEB接続がなかなか難しいですね・・・。頑張ります!!

>sachi-999さま
知識がないので失礼かと思いますが、WAN側のIPアドレスはBフレッツは
標準で固定で配布されないので自分で設定できないですよね?
次回の参考までに・・・。

投稿日時 - 2005-06-12 18:49:04

あなたにオススメの質問