こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ルーターの設定・・・

ちんぷんかんぷんな質問でしたらごめんなさい。
先日、ルーターを購入しました。何度もマニュアルガイドを読みながらやっているのでケーブルの接続は問題ないかと思います。今私がいきづまっているのが、ルーターの設定入力です。ルーターと一緒についてきた簡単ルーターソフト(CD-ROM)を利用してもネットワークが接続されていませんとでて入力設定画面にいきつくことができません。また、手動で192.168.1.1と入力しても画面が真っ白な状態です。ルーター会社のサポートセンターへの問い合わせ、モデム会社への問い合わせもしたのですが解決しません。ちなみにモデムのみで接続するときはインターネットに接続できます。ローカルネットワークも有効となっています。皆さんお知恵をかしてください!
モデム:フレッツADSLMN2
ルーター:coregaCG-BARMX
OS:XP
*IPアドレス、DNSサーバー自動取得になっています。
宜しくお願いいたします。

投稿日時 - 2005-05-01 23:19:55

QNo.1363097

すぐに回答ほしいです

質問者が選んだベストアンサー

>モデムとルーターを接続せずにルーターの設定をする

[1]先ず最初にルーターの初期化をしてみる(何度もやってるとは思いますが念のためにもう一度)

[2]ルーターのLAN側ポートとパソコンをUTP(LAN)ケーブルで接続する。
 この時、ADSLモデムとルーターの間には何も接続しません。

[3]ルーターの電源を入れてから1~2分後にパソコンの電源を入れてWindowsを起動させる。

[4]ルーターのランプの点灯状態を確認して、LAN側のランプが点灯していれば、パソコンと接続が出来ている事になるので次に進む。

[5]InternetExplorer等のwebブラウザを起動して、「ページを表示できません」とかのエラーメッセージが表示されてから、アドレス欄に「192.168.1.1」と入力してEnterキーを押す。

[6]ルーターの取扱説明書の途中にあるようなログイン画面が出たら、後は取扱説明書のとおりに操作してみる。

[7]接続テストとかがあったら、今はモデムとつないでいないのでエラーが出て当然なので気にしないでそのまま完了させて画面を閉じる。

[8]モデムとルーターとパソコンの電源を全部切っておいて10分くらい放置する。

[9]モデムとルーターをUTP(LAN)ケーブルで接続する。

[10]モデム、ルーター、パソコンの順番で5分おきに電源を入れていく。

…ってな手順ですかねぇ?

投稿日時 - 2005-05-02 19:59:59

補足

ありがとうございます。ご連絡おそくなりました。5月の下旬まで出張なので帰ったらすぐにやってみます。

投稿日時 - 2005-05-13 22:45:38

お礼

ありがとうございます。出張からきて早速挑戦いたしました!!!つながりました!!!!このやり方で接続ができました!本当にありがとうございました。

投稿日時 - 2005-06-07 02:47:22

ANo.12

このQ&Aは役に立ちましたか?

8人が「このQ&Aが役に立った」と投票しています

回答(14)

ANo.14

coregaのホームページを見たら、ルーターのファームウェアが更新されてますね。

一度、ADSLモデムとパソコンを直結させた状態でフレッツ接続ツールを使ってインターネットに接続して、ファームウェアをダウンロードしてから、ADSLモデムの電源を切ってUTP(LAN)ケーブルを抜いておいて、パソコンとルーターを一対一で接続させてみて、設定画面を表示させられるかと、ファームウェアの更新が出来るのかを試してみたらどうでしょう?

その後で、↓のcoregaのホームページにあった手順でルーターを初期化してみてから、再度挑戦をオススメします

>9. ACアダプタをコンセントから外します。
>10. 本製品背面のInitスイッチを押しながら、
> ACアダプターをコンセントに差し込み、電源を入れます。
> Initスイッチはゼムクリップなど堅くて先の細いもので押してください。
>11. 約20秒間押し続け、Initスイッチを離します。
>12. Status LEDが消灯したら、本製品が工場出荷時の状態(初期値)に戻ります。

参考URL:http://www.corega.co.jp/support/download/router_barmx.htm

投稿日時 - 2005-05-13 12:01:46

補足

ありがとうございます、5月の下旬まで出張なので、帰ったらすぐにやってみます。ありがとうございました。

投稿日時 - 2005-05-13 22:44:16

ANo.13

なんか手詰まりですね・・・

私としては、提案が一つ、

コマンドプロンプトから、次のようにコマンドを打ってみてください。
ping 192.168.1.1
これでどんなメッセージが出ますか?


あとPCにノートンインターネットセキュリティーとか入っていませんか?(先日友人のところでネットワークを構築していてはまりました)

投稿日時 - 2005-05-02 20:40:16

補足

ありがとうございます。ご連絡おそくなりました。5月の下旬まで出張なので家に帰ったらやってみます。

投稿日時 - 2005-05-13 22:46:37

お礼

ありがとうございます。セキュリティー+PCとルーターのみで接続してから・・・というやり方でつながりました!!!本当にありがとうございました!

投稿日時 - 2005-06-07 02:48:55

ANo.11

もう一回巻き戻してみましょう

>コマンドプロンプトから ipconfig /renew
><ipconfigと/の間に半角スペースを入れる。表示される
>記述を控えても良いです5行ぐらい?

>コマンプロントからinconfig /renewを打ち込んでも、
>「ローカルネットワークに接続できていません」みたいな>英語がでてきます。
>なので次に進めませんでした。ここらへんに>問題があるのでしょうか。

コマンドプロンプトから ipconfigのみ(/renewは要らない)を入力してEnterを押すと、どのような表示が出てくるでしょうか?

(1)IPADRESSが169.254.xxx.xxx→LANケーブルを交換してみましょう
(2)169.254.xxx.xxx以外の具体的な数字→パソコンのIPが固定になっていて、ルーターのIP体系と合っていません。
固定を解除して自動取得に切り替えます。
(3)0.0.0.0
ネットワークカードの異常が考えられます。
REALTEKの8139シリーズの場合、XPとドライバーの相性が悪いことがあります。最新のものに更新してみてください。

自動取得に切り替える方法は下記のとおりです。
「スタート」→「コントロールパネル」→「ネットワークとインターネット接続」→「ローカルエリア接続」を右クリックして「プロパティ」→「インターネットプロトコル(TCP/IP)」をワンクリックして「プロパティ」→ここをすべて「自動的に取得する」に入れ替えてOKをクリックして順次閉じてゆきます。
念のため、パソコンを再起動して、ブラウザからルーターの設定画面にアクセスしてみてください。

もし、解りにくかったら、コマンドプロンプトから ipconfigのみを入力してEnterを押した時のIPとデフォルトゲートウエイを教えてください。(サブネットマスクは不要です。)

投稿日時 - 2005-05-02 19:17:25

お礼

ありがとうございます。おしえていただいたとおりipconfigのみを入力したら、IPアドレス192.168.1.11、DafaultGateway192.168.1.1とでてきました。そして、自動取得に切り替えるという作業をしましたが、自動取得になっていました。そして、再起動しアクセスしようとしましたが、同様ページを表示できませんとでてきてしまいました・・・。(><)また、何かありましたら、宜しくお願いいたします!

投稿日時 - 2005-05-02 20:06:43

ANo.10

ADSLモデムとルーターを接続しない状態で、ルーターの設定を試してみたらどうでしょう?
ADSLモデムの内部IPアドレス(リンク速度などを確認するための設定画面にアクセスする用のIPアドレス)とルーターのLAN側IPアドレスが競合していてルーターが誤動作しているかもしれません…確か、coregaのルーターって安物ですからその辺の作りこみが甘い可能性が極めて高いです。

投稿日時 - 2005-05-02 18:51:25

お礼

ありがとうございます。ルーター初心者なもので、手順がわかりません(><)モデムとルーターを接続せずにルーターの設定をするとはどのようにしたらよいのでしょうか。おばかな質問ですみません。宜しくお願いします!

投稿日時 - 2005-05-02 19:20:42

ANo.9

あらあら・・・そうですか。

ルーターをリセットしてはいかがですか?
リセットのボタンとか有りませんか?
何かのボタンを押しながら、電源を入れるとか?

CATVで接続したと言うことは、何らかの設定をしたと思われますので、一度リセットすれば、あとは、マニュアルの記載どおりになる気がするのですが。

投稿日時 - 2005-05-02 17:47:44

お礼

ありがとうございます。2.3度ルーターの工場出荷時の初期値に戻すリセットをやっているのですが、駄目なんです(><)o_tooruさんにいわれて再度挑戦!!したのですが・・・駄目でした。。。ルーターがこわれてしまったのですかね・・・。また、ちょっとしたことでもいいのでこれかも!って思った際にはアドバイスいただけると幸いです。ありがとうございました。

投稿日時 - 2005-05-02 18:22:13

ANo.8

Office 2003 をインストールしていますか?
もしそうなら、ユーザーの権限を確認してください。
もし、Debugger Users になっていたら、Administrators に権限を変更してください。
(根拠)
http://support.microsoft.com/default.aspx?scid=kb;ja;840341

※私も同現象で悩んでいましたが、これで解決しました。

投稿日時 - 2005-05-02 13:36:52

お礼

ありがとうございます。XPなんです。でも、そんなこともあるのですね!また何かありましたらアドバイス宜しくお願いいたします!

投稿日時 - 2005-05-02 20:15:00

ANo.7

こんがらがった接続を元に戻すはどうでしょうか・・
モデム、ルータ、PCと時間をおきながら起動します
次に、以下の2項目をPCから打ち込みます
<ここが一寸難しいですが、黒い画面、戻るときはexitでWindowsに戻れます。>
コマンドプロンプトから ipconfig /renew
<ipconfigと/の間に半角スペースを入れる。表示される記述を控えても良いです5行ぐらい?>
exitでWindowsに戻り、次にプラウザから、指定値?
http://192.168.1.1を打ち込みます。
状況によっては1分ぐらいかかりますよ
指示に従う、adominまたはroot
自信はありませんがご参考に

投稿日時 - 2005-05-02 12:58:46

お礼

ありがとうございます。39jinさんのおっしゃったようにルーター、モデム、PCを時間をおいて起動してみました。ネットワーク接続の画面上でみるとローカルエリアネットワークは有効となっているのですが、コマンプロントあらinconfig /renewを打ち込んでも、ローカルネットワークに接続できていませんみたいな英語がでてきます。なので次に進めませんでした。ここらへんに問題があるのでしょうか。

投稿日時 - 2005-05-02 14:38:46

ANo.6

おはようございます、3番のものです。質問者の方が、まだこちらを見ていない所で、たくさん書き込むのはあまり好ましいことではないのですが。

全くの想像なのですが、ルータよりPCの電源を入れてしまいますと、PCが自動的に自分のIPアドレスを決めてしまいます。そうしますと、ルータの初期値であるIPアドレスと異なるネットワークアドレスになるため、お互いが通信できないために質問のような状況になっていることが想像できます。

質問者の方の状況があまり把握できていないのですが、3番の方法をまず試して見てください。

投稿日時 - 2005-05-02 09:42:01

お礼

補足のアドバイスありがとうございます。また何かアドバイスがありましたら宜しくお願いいたします。

投稿日時 - 2005-05-02 12:12:23

ANo.5

問題はルータ単体で設定画面で出てきますか
これを出来れば簡単なのですが
モデム ルーター パソコンを繋いで居ないですが
まず ルータとパソコンを繋いで終わってから
モデムを繋いでください
ルータがモデムをコントロールしますから
それを忘れない事です
パソコンとモデムはお互いに関係有りません
これを混同しないように

投稿日時 - 2005-05-02 08:45:51

お礼

アドバイスありがとうございます。ルーター単体設定画面がでてくるという状況がわかりませんでした(><)ルーターとパソコンをつなぎ、その後モデムにつなぎました。そしてモデムルーターPCの順で電源をいれてみました。やはり状況はかわりません。何かまたアドバイスがありましたら、宜しくお願い致します!

投稿日時 - 2005-05-02 12:20:41

ANo.4

だいぶ前のことで、よく覚えていませんが、全く見当違いかもしれません。

ルーターを接続して、ダイアルアップで、プロバイダーにつないで、アドレス欄に、192.168.1.1と入力したように記憶しています。

投稿日時 - 2005-05-01 23:56:41

お礼

ありがとうございます。状況は今だ変わらずつながらない状況です。また何かありましたら、アドバイス宜しくお願い致します。

投稿日時 - 2005-05-02 12:08:39

ANo.3

こんばんは、お困りですね。

さてご質問の件ですが、何とも言えませんが
> 手動で192.168.1.1と入力しても画面が真っ白な状
> 態です。
とのこと、PCの電源をいれる前に、ルーターの電源をいれてみてください。それからマニュアルに従いブラウザを立ち上げ、192.168.1.1のアドレスを打ってみてはいかがでしょう?

投稿日時 - 2005-05-01 23:46:21

お礼

ありがとうございます。ご指導のとおり試してみましたが、やはり同じような状況です。また、試しに違うPCからの接続も試みましが、駄目でした。しかし、ちょっと進歩???があったのは、192.168.1.1の入力をした後、真っ白ではなく・・・よくでる表示できませんの画面がでてきました。実は、購入後すぐ姉の家(CATV)で接続したときには(ルーター簡単接続ソフトを使用することなく)使用できました。その後、車で移動し、私の自宅で試したのですが、こんな状況です。一応ルーターを初期値に戻してみましたが・・・駄目でした。また、何かありましたらアドバイスいただけるとありがたいです。

投稿日時 - 2005-05-02 12:07:33

ANo.2

想像ですが、「フレッツADSL接続ツール」を使って接続なさろうとされていませんか?

接続ツールが自動で立ち上がるようになっているとそちらの方から接続しようとします。

ルーターを介した場合は「フレッツ接続ツール」はアンインストールしましょう。

ルーターの設定さえ間違っていなければ、接続ツールを使ってではなく、接続が間違っていなければ何もしなくても物理的にLANケーブルが繋がっていれば、電源を投入するだけでNETに繋がります。

投稿日時 - 2005-05-01 23:35:15

お礼

ありがとうざいます。接続ツールはアンインストール済です。やはりまだ、つながりません(><)

投稿日時 - 2005-05-02 11:56:03

ANo.1

http://192.168.1.1
とブラウザのアドレス欄に入力するものではないのですか。

投稿日時 - 2005-05-01 23:29:00

お礼

ありがとうございます。そのように入力しても状況はかわらず、つながりません。またアドバイスがありましたら宜しくお願いいたします。

投稿日時 - 2005-05-02 14:40:20

あなたにオススメの質問