こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Windows Messengerをupdateしたい

こんにちは♪
Windows Messengerを最新バージョンにしたいんですけど、(Windows Messenger5.1)5.1はWindows XP SP2でないとインストールできないのですか?
頻繁に使う訳ではないけれど、セキュリティを考えると最新のものにしたいんです。。
けれどもしWindows XP SP2以外ではダメなら、Windows Messengerツール→オプション→設定→常にこのプログラムをバックグラウンドで実行する。のチェックをはずして、それ以降(いつかXP2にupdateするまで)使わなければ、脆弱性の影響はうけませんか??

XP SP1 Home。
Windows Messengerのバージョンは4.7です。
宜しくですm(__)m。

投稿日時 - 2004-12-16 14:32:37

QNo.1129498

困ってます

質問者が選んだベストアンサー

XP SP1でもサポートされているようです.

下記ページから引用:
サポートされているオペレーティング システム : Windows 2000 Service Pack 4, Windows Server 2003, Windows XP Service Pack 1, Windows XP Service Pack 2, Windows XP Tablet PC Edition

ダウンロードの詳細 : Windows Messenger 5.1
http://www.microsoft.com/downloads/details.aspx?FamilyID=a8d9eb73-5f8c-4b9a-940f-9157a3b3d774&DisplayLang=ja

参考URL:http://www.microsoft.com/downloads/details.aspx?FamilyID=a8d9eb73-5f8c-4b9a-940f-9157a3b3d774&DisplayLang=ja

投稿日時 - 2004-12-16 17:22:03

お礼

Windows XP Service Pack 1でもOKだったんですね♪
早速教えていただいたページに行ってみます。
ご回答ありがとうございました!

投稿日時 - 2004-12-17 08:47:39

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

WINDOWSメッセンジャーにこだわらずにほぼ互換性のあるMSNの方を使ってみては?
一応下記URLがその違いを軽く説明してる文章です
http://arena.nikkeibp.co.jp/qa/internet/20031031/106403/
質問とは違うと思いますが遊びで使われたりするのでしたらこちらの方が楽しめるとは思います。一応参考URLにダウンロード出来る所を貼っておきますので一度御覧になられて検討してみてはいかがでしょう?

参考URL:http://messenger.msn.co.jp/

投稿日時 - 2004-12-16 15:00:01

お礼

なるほど♪
こういうメッセもあるんですね~!
見てみます♪

ご回答ありがとうございました!

投稿日時 - 2004-12-17 08:44:43

あなたにオススメの質問