こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

PowerBook G4 で LAN に接続できず

PowerBook G4 を購入し、LANに繋いだところ、HUBのG4を繋いだポートのランプが点滅し、LANに繋がりません。imac,PowerBook G3はきちんとLANに繋がっています。ポートを変えても G4 のみリンクが確立しないのです。ちなみにHUBはプラネックスのDNS-800(Dual Speed)です。

ADSLモデムとPowerBook G4 を直に繋いだ場合などはネットに接続できましたので、Etherポート自体は動作します。

ADSLモデムからブロードバンドルーター、そしてHUBという構成でネットに繋いでいるので、G4がHUBにつながらないとかなり困ってしまいます。

以上よろしくお願いします。

投稿日時 - 2001-07-21 08:23:37

QNo.107289

すぐに回答ほしいです

質問者が選んだベストアンサー

>PBとHUbを直接ケーブルで繋ぐと問題なく動作することが判明しました。(ランプは常時点灯)

こうなると壁の中のケーブルが怪しいのではないかと思うんですが。
それと、Hubとマックの相性は確かに若干ですがあります。特にスイッチングハブの時よりノーマルのHubの方が起こることがあるようです。

投稿日時 - 2001-07-29 16:46:38

お礼

壁の中のケーブルですが、G3では問題ないのが問題です。
やはり相性でしょうか?もうしばらく様子を見て、再度質問させていただこうと思います。

いろいろとありがとうございました。

投稿日時 - 2001-08-01 12:23:21

ANo.5

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

HUBは100BaseTXですか?ケーブルは既製品をお使いですか?それはカテゴリー5ですか。
ケーブルを自分で作った場合、順番が間違っているとカテゴリー5の規格からはずれてしまい、100BaseTXで認識されなくなってしまいます。
imac,PowerBook G3がどれかにもよりますが、10BaseTだとしたら、ケーブルはカテゴリー5でなくていいはずです。
もしそうだとしたら、ケーブルをカテゴリー5のものに変えるか、HUBの設定でPowerBook G4を繋ぐポートの設定を10BaseTにするか(HABにその設定ができればですが)のどちらかにすれば良いと思います。

投稿日時 - 2001-07-23 11:04:02

補足

ケーブルは全て既製品です。

ちなみにHUBとPB G4とは、壁の中に埋め込まれたケーブルを通って PB - ケーブル - 壁の中 - ケーブル -HUB のよう な形で繋ぎ、リンクできません。しかし、PBとHUbを直接ケーブルで繋ぐと問題なく動作することが判明しました。(ランプは常時点 灯)

さらに問題のHUBとPBG4の間に10baseのHUBをかませても動作しました。ただしこの場合、その先のルータを通しネットに接続もできましたが、メールの読み出しにタイムアウトになったりするなど、接続に障害がありました。

こう見ると、やはりPBG4とHUBの相性なのでしょうか?

投稿日時 - 2001-07-29 07:30:36

ANo.3

>HUBとPowerBook G4のどちらかに問題があるのでは?と考えております

PowerBookの方に「TCP/IP option」コントロールパネルをインストールしていると言うことはありませんか?もしインストールされていたら一旦外してください。

それと、確認なんですがルータの方のLAN側のサブネットマスクの設定はどうなっていますか?
255.255.255.0あたりでしょうか。
それとDHCPサーバの設定でのIP割り当て範囲も確認してください。

ランプの動作についてはどの機種も同じのようです。
リンクが確立できないとかが考えられるんですが、
ケーブルを他の物に入れ替えても駄目なんですよね。

念のためにファームウェアを4.1.8に上げてやって、ソフトウェアアップデートもかけてみてください。

参考URL:http://www.apple.co.jp/ftp-info/reference/pb_fw_update_4.1.8.html

投稿日時 - 2001-07-22 15:49:32

補足

TCP/IP option」コントロールパネルのインストールはありませんでした。ファームウェアはすでに 4.1.8でした。

ちなみにHUBとPB G4とは、壁の中に埋め込まれたケーブルを通って PB - ケーブル - 壁の中 - ケーブル -HUB のよう
な形で繋ぎ、リンクできません。しかし、PBとHUbを直接ケーブルで繋ぐと問題なく動作することが判明しました。(ランプは常時点灯)

さらに問題のHUBとPBG4の間に10baseのHUBをかませても動作しました。ただしこの場合、その先のルータを通しネットに接続もできましたが、メールの読み出しにタイムアウトになったりするなど、接続に障害がありました。

こう見ると、やはりPBG4とHUBの相性なのでしょうか?

投稿日時 - 2001-07-29 07:29:50

ANo.2

DNS-801でしたらマニュアルは参考URLで見れます。
しかしそれによると点滅はデータ通信中になっているんですね。

powerbookのOSはいくつをお使いでしょう。
また、TCP/IPの設定の部分はちゃんと設定されていますか?
IPアドレスがかぶっていたりはしませんか?
モデムに接続していたとき設定したDNSの設定がそのままになっていたりはしていないでしょうか?
ルータをどこのどういった物をお使いか分かりませんので正確には書けませんが、DNSサーバー機能を持っているのでしたらPowerbookのTCP/IPの設定をDHCPより自動取得にして下さい。
また、もうそうなっているのでしたら一度手入力にしてみて下さい。

参考URL:http://www.planex.co.jp/support/pdf/DNS-801.pdf

投稿日時 - 2001-07-21 15:31:47

補足

ご回答ありがとうございます。DNS-801のマニュアルは私も見ましたが、800とは全面パネルの作りも違うようで、あまり参考にはなりませんでした。

ちなみにLANに繋いでいる、他のパソコンのリンク確立ランプは統べて『点灯』なので、常時点滅自体がおかしいと考えております。

PowerBook G3,G4ともOS9.1です。ルータはプラネックスのBRL-01で、ネット設定はどちらもDHCPより自動取得となっております。手入力にしても、HUBを介すると接続できません。HUBをはずせば繋がります。

以上のような理由でHUBとPowerBook G4のどちらかに問題があるのでは?と考えておりますが、全く原因がわかりません。

投稿日時 - 2001-07-22 09:11:06

ANo.1

うっかり間違ってクロスケーブルを使用してませんか。
そうならストレートケーブルにかえてください。

投稿日時 - 2001-07-21 09:43:53

補足

残念ながら、手持ちにクロスケーブルはありません。よって、ケーブル違いのラインはありません。またG3等で接続が確認されているケーブルを用いても、HUBの状況に変化はないので、ケーブルの問題ではないように思えるのですが・・・。HUBの説明書がないため、エラーがどう言ったことを意味しているのかもわかりません。

投稿日時 - 2001-07-21 13:06:29

あなたにオススメの質問