こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

せどりソフト ブクマをipad第3世代に導入したい

ipadの第3世代にせどりソフトのブクマをインスツールしようとしたのですが、
《端末をお持ちでないようです。》と表示されてしまい、インスツールできません。
どうすれば良いでしょうか?
ご指導お願いします。

投稿日時 - 2017-08-03 10:37:40

QNo.9358867

困ってます

質問者が選んだベストアンサー

アプリはこれですかね。
>App Store: フリマアプリ - ブクマ! 本のフリマでかんたん出品
https://itunes.apple.com/jp/app/id1141332201?mt=8

概要の方に、
> iOS 9.0 以降。
とあります。

iPad第三世代はギリギリiOS9対応機種で、iOS 9.3.5まで上げられますので、OSバージョンアップすれば一応インストールできるとは思います。

またこのアプリは、iPhone向けの物しかないようです。(iPad版が無い、iPhone/iPad両対応のユニバーサルアプリでない)
App Storeで「ブクマ!」を検索後、「iPadのみ」→「iPhone」のみ、に切り替えないとアプリが見つかりません。
見つかったら、インストールできるでしょう。

ただ、そうやってiPhone用アプリをiPadにインストールすると、右下に(x1)または(x2)が表示され、拡大モード・標準モードのどちらかで使うことになります。(そこをタップで切り替え)
文字入力の場面では、いつものiPadキーボードが出ず、iPhone向けキーボードがアプリ内に表示され、それで入力することになります。
また、アプリによってはボタン配置がはみ出てしまったりして使い辛くなる場合も…。

でもまあ、そのようにして、iPhone専用アプリでもiPadで利用することは可能です。

投稿日時 - 2017-08-04 14:18:50

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

iOSはアップデートできる限りの新しいものですか?
インストールはApple Storeからですか?

上の2点なら、無理だと思います。

投稿日時 - 2017-08-03 11:11:05

補足

ご回答ありがとうございます。
iso9.3.5にアップデートすれば良いですか。

投稿日時 - 2017-08-03 12:16:02

あなたにオススメの質問