こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

パソコン MAC OS 10.5.8からどのバージ

パソコン MAC OS 10.5.8からどのバージョンまでならアップデートしてもこれらのアプリケーションは正常に使えますか。
safari 5.0.6(5533.22.3)
itunes 10.6.3(25)
word2004 11.5.6(090722)
excel 11.5.9(10.05.04)
計算機 4.2
システム環境設定 5.2
appleworks 6.2.9
宛名職人 9.1
record pad 5.45

投稿日時 - 2016-10-22 11:05:56

QNo.9246093

困ってます

質問者が選んだベストアンサー

OSX10.5.8は10.5の最終バージョンですので、
それ以上の「アップデート」はありません。
アップデートとはOSX10.5.7から10.5.8にすると言うように
10.x.yのyの部分が変わることを言います。
アップデートは無料です。

質問者様の質問が10.5.8から10.6にするように、
xの部分を変えたいなら、それは「アップグレード」と言います。

「アップグレード」ならお使いのMacの機種の詳細がないと、
どのOSXまでアップグレードできるのか分かりません。
機種の詳細はiMacやMacBookなどの区別も必要ですし、
何年に発売の機種かも必要、更に発売年数のEarly、Mid、Laterの
区別も必要なのです。

また、OSX10.6と10.7、10.8の3バージョンは有料です。
有料ですので今でも購入は出来ますが、Appleでのサポートは
すでに終了しているバージョンでもあります。

10.9からはアップグレード代は無料ですが、すでに
10.9、10.10は配布終了です。
過去に1度でもダウンロード実績がないのなら、取得することは
出来ません。
かろうじて10.11はダウンロード出来るようですし、
最新版の10.12はもちろんダウンロード出来ます。

ただし、お使いのMacによっては10.11も10.12も対応外の機種である
可能性もあります。
特に最新版10.12は対象機種の初期搭載OSXは全て購入時10.6の
機種であるため、現在10.5.8なのならどの機種であろうとも
対応外であることが確実です。
(Macは初期搭載OSX以前のバージョンはインストールできないからです。)

ここで10.11がインストール出来るかを検討するには、
お使いのMacの詳細が必要なのです。
また、10.11がインストール出来る機種であると分かったとしても
もう1つのインストール条件として10.6.8以降のOSXがインストール
されていることが必要です。
10.6は下記で購入出来ます。
OSX10.6SnowLeopard
http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-leopard

さらにサポートが切れているOSXでもいいなら10.7や10.8も
購入出来ます。
ただし、このOSXはMacAppStoreからのダウンロードなので、
MacAppStoreがインストールされる10.6.8以降であることが
必要です。

結論から言いますと、機種の詳細如何によっては
10.11は対応外機種。
対応機種であった場合は10.6の購入が必要。
10.7や10.8にするにも10.6の購入が必要になります。

次にアプリが対応するかの回答です
safari 5.0.6(5533.22.3)
itunes 10.6.3(25)
計算機 4.2
システム環境設定 5.2
に関してはOSXをアップグレードすれば自動的に
インストールされ、アプリによってはバージョンが変わりますので、
アップグレード後のOSXでは質問者様の記載したバージョンでは、
使えなくなると思います。
ですが、アップグレードしたOSXに対応したバージョンになるので、
ここは心配はないと思います。
バージョンが変われば多少使い方も変わる事があるかもしれませんが。
(itunes 10.6.3(25) はOSX10.6では11になります。)

word2004 11.5.6(090722)
excel 11.5.9(10.05.04)
appleworks 6.2.9
宛名職人 9.1
に関してはExcelも2004なら10.6までしか使えません。
以上のソフトは「Rosetta」が必要なソフトです。
「Rosetta」に対応するOSXは10.6.8までです。

record pad 5.45 に関しては詳細な説明がなかったので、
おそらく使えても10.6.8までだと思います。

以上、質問にある市販ソフトを使いたいなら
アップグレードするなら10.6までにとどめておく事が必要です。
10.7はRosetta対応外OSXなのでアップグレードすると
全てのソフトが使えなくなります。

Macの詳細がないので長くなりましたが、
参考になれば幸いです。
ただ、お使いのMacがG4やG5の「PowerPC」であるなら
OSX10.6もインストールできない機種ですので、
質問の際はMacの詳細は必要です。

投稿日時 - 2016-10-22 12:34:44

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

Appleworks6.2.9がバンドル版とすると2004年以前のPPCモデルですね。たぶん。
Intelではないので、10.6以上は入れられないでょう。

投稿日時 - 2016-10-22 14:00:02

ANo.1

>パソコン MAC OS 10.5.8からどのバージョンまでならアップデートしてもこれらのアプリケーションは正常に使えますか。
下記アプリケーションはMac OS X 10.6.8までしか対応していませんでした。
word2004 11.5.6(090722)
excel 11.5.9(10.05.04)
safariとitunesについてはOSのバージョンに適合するバージョンのアップデートで取得できますから対象外と思います。
その他は未確認です。
尚、コンピューターのハードウェアでMac OS Xのアップグレードに制限が出るものもあります。
Macの型番と発売時期で判断できますがMac OS X 10.7.xまでしかアップグレードできないものもあります。

投稿日時 - 2016-10-22 12:30:30

あなたにオススメの質問