こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

OSX Marvericksをインストールしたい。

iPhone7を購入しました。使っているパソコンは2009年頃に買ったimacの24インチディスプレイです。OSは10.7.5。iTuneのバージョンは12.2.2です。
imacとiPhone7を繋いでも同期出来ないため、非常に困っております。
どうやら、最新バージョンのiTunesはOSX Marvericksあたりのものをダウンロードしないと同期しないみたいなのですが、現行でダウンロード出来る期間は終わっています。現在ダウンロード出来る、macOS Sierraも僕のimacには入れられないみたいです。
本当に困っています。
現在失業中なので、新しいmacを買うという選択肢は夢のまた夢。
到底無理です。
どうにか同期出来る方法は無いものでしょうか?
iPhone7購入時に今まで使っていたiPhone5sを下取りに出したのですが、データの移行をしてくれなかったため、電話帳などの重要データも、このimacのiTunesのバックアップを取ってあります。
それを復元出来ないと思うと、寝れません。
どなたかお詳しい方、アドバイスをいただけませんでしょうか?
よろしくお願いします。

投稿日時 - 2016-10-17 00:44:50

QNo.9243700

すぐに回答ほしいです

質問者が選んだベストアンサー

お使いのiMacは24インチとのことですので、
2009年Earlyの製品です。
OS10.12Sierraの対応機種は2009Later以降ですので、
残念ですが対応機種から外れています。
http://www.apple.com/jp/macos/how-to-upgrade/#hardware-requirements

丁度1ヶ月前の16日10.12配布前に10.11El Capitanをダウンロードしておけば、
10.11のシステム要件はMid2007以降のiMacですので
アップグレードは容易にできたのですが、残念でした。

iPhone7を購入する時に、せめてOSXとそれに対応する
iTunesの確認をしておけば、お使いのiMacでは
10.12Sierraは非対応、それがわかればiPhone5sを下取りに出さなかったのでは
ないでしょうか。
そうすれば今の状況は回避できたのにと思います。

八方塞がりになったようで、こんな回答しかできず、
残念です。

投稿日時 - 2016-10-17 02:22:14

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

2009年に購入したiMacとすればMacOSX10.11がインストールできると考えます。

MacOSXは無償でDL出来ますが、旧バージョンをDLした事が無い場合
現行OSXより前のバージョンは再ダウンロードは出来ません。
(ダウンロード可能期間が終了しているのでは無いです。)
現行最新のバージョンをDLして下さい。

尚:筐体外装が金属で無いものはバージョン10.7でおしまい。

iTunesが無くても同期可能なアプリが有ります。

当方はアップデートを続けてますのでMacOSXmountainLIONまで再インストール可能になってます。
予備のためインストールメディアを作成して保存して有ります。

投稿日時 - 2016-10-17 02:23:14

お礼

ありがとうございました。無事、10.11をダウンロードし、同期できました。

投稿日時 - 2016-10-17 15:25:45

ANo.2

お、ヤフオクで10.9の自作インストールメディアが売ってます。
こんなの売っていいのかな?

投稿日時 - 2016-10-17 01:57:12

お礼

ありがとうございます。それ、僕も見つけて迷ったんですが、もとが無料のものにお金を払う肝っ玉が僕にはありませんでした。OS10.11を入れることで解決できました。ありがとうございます。

投稿日時 - 2016-10-17 15:27:21

ANo.1

iPhoneを旧タイプに戻すしか・・・・?

投稿日時 - 2016-10-17 01:53:45

お礼

ありがとうございます。今度からよく調べてから機種変しようと思います。

投稿日時 - 2016-10-17 15:28:01

あなたにオススメの質問