こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

締切り済みの質問

wordpressのバージョンについて

すみません、質問させてください!
ウェブサイトのリニューアルでブログ付きのウェブサイト構築をする事になりました。
懸念点が、先方のサーバーを使用する事で、セキュリティが厳しく一瞬しかサーバーに入れない点です。
もともとはフルスクラッチでブログ登録回りを作る予定でしたが、sshのログインパスワードももらえないので中身が見れない、podtgreSQLとmySQLは入っていてphpも使える、っという事前情報はいただいているのですがどう構築したものか頭を悩ませています。
それだったらwodpressを使ってテーブル作成までやってもらっちゃえば。。と考えました。
そこで質問ですが、
mySQL 5.0
php 5.1.6

この環境で使用できるwordpressのバージョンを教えていただきたいです。
調べてもバージョン情報までは行きつかず。。
助けていただけると幸いです。
何卒よろしくお願いいたします。

投稿日時 - 2016-01-21 11:31:50

QNo.9114712

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(1)

ANo.1

> mySQL 5.0
> php 5.1.6

上記の要件を満たすバージョンは、公式ドキュメントによるとWordPress 3.1系以下になると思います。

http://wpdocs.osdn.jp/%E3%83%86%E3%83%B3%E3%83%97%E3%83%AC%E3%83%BC%E3%83%88:%E3%82%B5%E3%83%BC%E3%83%90%E3%83%BC%E8%A6%81%E4%BB%B6

ただ、現状、最新バージョンでもPHP 5.2.4~、 MySQL 5.0~で動作するとありますがやはり推奨していないようですので、3.1系以前だとセキュリティ面等々かなり不安はあると思います。

https://wordpress.org/about/requirements/

投稿日時 - 2016-01-22 10:29:03

-広告-
-広告-
-広告-
-広告-