こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

DNSエラー?インターネットに接続できません

急にインターネットに接続できなくなりました。
DNSサーバと通信できませんという表示がでます。色々試してみましたが、携帯から見ているのもあってこれ以上分からなくて困っています。よろしくお願いします。

Windows Vista NEC
プロバイダ KDDI
Aterm BL172HV 有線LAN

試したのは、ネットワーク診断のネットワークアダプタのリセット、再起動、線の繋ぎ直し、ルーターの電源入れ直し数回です。

検索して出てきた方法、コマンドプロンプトで、ipconfigと入れて、デフォルトゲートウェイの192.168.XXX.XXXを調べ、
ping 192~と入れ、応答があるこも確認しましたが、正直よくわかっていません。

インターネットプロコトルバージョンIPv4のプロパティでIPと、DNSともに、アドレスを自動的に取得するにはチェックが入っています。

他にどうしたらいいでしょうか?
何卒よろしくお願いいたします。

投稿日時 - 2016-01-09 16:38:21

QNo.9108616

すぐに回答ほしいです

質問者が選んだベストアンサー

ルーターにPPPというランプはついていますか?
これが緑であったらルーターまではつながっています。
急に、ということならLANケーブルの断線かも、
LANケーブルを交換してみることをおすすめします。

投稿日時 - 2016-01-09 17:14:28

補足

回答ありがとうございます。PPPの項目が無いので分からなくてすみません。
ルーターのランプは電源入れ直し前は
更新/無灯、通信/激しく緑点滅、ネット/赤、電話/無灯、無線/無灯、電源/緑、VDSL/緑、リンク/緑、アラーム/無灯、でした。
電源を入れ直し数回したあとは、ネットが赤だったのが緑に、電話が無灯だったのが緑になり、他は一緒です。変わった所は、家電もネット回線の電話なのですが、最初アドレス音もしなかったのが、先ほどもう一度電源入れ直したところ音がするようになりました。
それでもまだネットは繋がりません。

携帯からが不馴れで後出しで申し訳ないのですが、半年ほど前からぷつぷつと突然切れるようになり、プロバイダに問い合わせても大元?KDDIの方で確認できる外部から家までの通信?には問題はないと言われてしまっています。無料とのことでルーターはその時に念のため新しいものに交換しています。時期は2、3カ月前くらいです。その時は原因が分からず仕舞いでいつの間にか回復し、LAN線も念のため新しいものに繋ぎ直ししてあります。

他に何を確認すれば良いでしょうか?
書き忘れの情報などあれば追加しますので、よろしくお願いいたします。

投稿日時 - 2016-01-09 17:39:10

お礼

お礼:回答ありがとうございまいした。結果的に30分くらい前にまた原因不明のまま勝手に復旧しました。ご回答なければ冷静でいられなかったかもしれません。ありがとうございます。

補足:お礼の場ですみません補足です。様子みて大丈夫そうなのでPCに戻っています。前の家で契約していたNTTではこんな事はなく、今の家でKDDIと契約して数年前までは起きなかったのに、そこから今に至るまでたびたびおきて困っています。根本原因も知りたいのですが何かわかる方いらっしゃいますでしょうか。
また、このルータにPPPの項目がないのですがどれに該当するでしょうか?
回答つかなければ一度締めたほうがいいのかな?カテゴリ変えてみます。わかる方いらっしゃればよろしくお願いします。

投稿日時 - 2016-01-09 18:25:50

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.2

正常なときのランプ点灯状態を記録しておきましょう
また質問時はVDSLルーターのメーカー・機種を書いていただくと
もっと回答が増えると思います

また下記の方法でネットワークの詳細を記録しておきましょう
http://buffalo.jp/download/manual/bro150/qa/qa/buf1528.html#006
IPv4アドレスは変化しますが
そちらで調べられたのはPCとルーター間です
ネットに接続できないのですからルーターから局の間の問題と思います
ルーターは新品交換品との事ですから
障害が出た時にすぐに連絡して調べてもらいましょう
正常に戻った時に調べてもらっても異常なしとなりますから

投稿日時 - 2016-01-09 19:26:34

補足

回答ありがとうございます。
正常といっていいのかわかりませんが、繋がっている状態のランプは回答No.1さんのお礼に書かせて頂いた最後の状態と変わっていません。今念のため写真も撮りました。

ルーターの機種はAterm BL172HVと書いたのですが…えっと??もしかしてルーターではなかったですか??レンタル品でこれ一つしか届いていないのですが…。AtermなのでメーカーはNECです。検索したらVDSLモデム内蔵・ブロードバンドルータ機能・電話機能と書いてありました。どれの事でしょう?

URLの詳細もメモしました。これを接続障害が起きた時にサポートで言えばよいのでしょうか?
前回障害が出た時にすぐサポートに調べて貰って、外と家までは(おっしゃる局とルータの間の事だと思います)異常なしと言われてしまっています。もう繋がっている以上調べる手立ては無いのでしょうかね…。
次回はすぐサポートに電話してみます。

投稿日時 - 2016-01-09 20:19:47

お礼

ルーターから局の問題とのご判断なので、これ以上打つ手なしとみて締め切らせていただきます。プロバイダ変えた方がいいのかな…。ご回答ありがとうございました。

投稿日時 - 2016-01-09 20:38:44

-広告-
-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-