こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

Internet Explorer11はVist

Internet Explorer11はVist に対応していますか?。バージョンをチェクすると、Vistの対応最新版は9とのことですが。

投稿日時 - 2015-12-18 10:10:29

QNo.9097597

困ってます

質問者が選んだベストアンサー

IE11どころかIE10が出る前にVistaのメインストリームサポートが終了したため、VistaにインストールできるIEは9で最終です。
#ちなみに、VistaのIE9も、10/8.1/7のIE11同様に、各OSのサポート終了までは不具合/脆弱性の修正は行ってくれます(しかし、7のIE9は2016年1月以降、サポート終了、脆弱性放置です)。

投稿日時 - 2015-12-18 17:28:25

お礼

回答有難うございました、Vistの時代は終わったのか。

投稿日時 - 2015-12-20 08:51:27

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(4)

ANo.3

非対応です。

※なお、Vista/Server 2008以外のプラットフォームで動くIE9は遅くとも来年1月にサポートが終了します。

投稿日時 - 2015-12-18 11:09:06

お礼

コメント有難う御座いました

投稿日時 - 2015-12-20 08:54:49

-広告-

ANo.2

マイクロソフトがサポートしていないので、提供されないんです。
windows7だって、10に搭載のEdgeはインストールできないんですから。
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q11118600366

投稿日時 - 2015-12-18 10:44:34

お礼

コメント有難う御座いました

投稿日時 - 2015-12-20 08:52:39

ANo.1

Internet Explorer 11は、Windows Vistaには対応していません。

Windows VistaにインストールできるInternet Explorerは7、8、9のみです。

投稿日時 - 2015-12-18 10:20:59

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-