こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

分配器を使ったマルチディスプレイについて

初めての質問になります。よろしくお願いいたします。

今回はディスプレイ4枚を使用したマルチディスプレイで、
そのうち2枚はディスプレイ分配器を使用してクローン表示したいのですが、
分配器を通した場合、PC側で認識せず画面が映らない問題が発生しました。
発生タイミングはWindows7からWindows10にアップグレードした時です。
7時代にも一度同様の問題が発生しているのですが、
発生状況と対処法を失念してしまいました…。

現状の構成としまして(自作PC)
OS:Windows10(64bit)
MB:ASUS P8Z77-V RPO
CPU:Intel Core i7-3770K
GPU:ASUS GeForce GTX 560 Ti DirectCUII TOP
ディスプレイ分配器:ELECOM VSP-A4
ディスプレイ1:LG FLATRON E2250(GPUよりDVI接続)
ディスプレイ2:LG FLATRON W1942TQ(GPUよりDVI接続)
ディスプレイ3・4:HP L1908wm(オンボードより分配器を通してD-Sub接続)
(オンボードはIntel HD Gfaphics 4000)

問題が発生しているのは『ディスプレイ3・4』です。
ある程度試したこと
・分配器にディスプレイ3だけ、もしくは4だけ接続>認識しない
 (分配ポートは1~4まで全部試した)
・分配器を外して3と4に直接接続>認識しました(汎用PnPモニター)
・分配器電源OFFでPCに接続>分配器を認識(汎用非PnPモニター)
・分配器電源ONでPCに接続>認識しない
・分配器電源OFFで3と4を接続し、PCに接続>認識したが画面は映らない(汎用PnPモニター)
・一つ上の状態から分配器電源をON>一瞬だけ画面が映るがすぐに消える

以上、初の質問で至らないところがあると思うますが、よろしくお願いいたします。

投稿日時 - 2015-11-29 15:45:01

QNo.9087900

困ってます

質問者が選んだベストアンサー

http://www2.elecom.co.jp/cable/switcher/vsp-a/

ここにこう書かれてます。

※パソコン・ディスプレイ・VGAカードによっては表示ができなかったり、画質の劣化やゴーストが入る場合があります。あらかじめご了承ください。

OSをWin7からWin10に変えたのが原因でしょうね。ELECOM VSP-A4はWin10には対応していないということでしょう。

ビデオカード2枚挿しでやった方が確実かと思いますが。

私は、ビデオカードの2枚挿しでDVI接続で3画面してます。

投稿日時 - 2015-11-29 17:40:15

お礼

回答ありがとうございます。
最初の質問にも記載してあるのですが、
実は7のときも一度同じ症状がでてました。
発生状況はうろ覚えですが、GTXかIntel HDのどちらかのドライバを更新したタイミングだったかと思います。
どうやって復旧したのかはまだ思い出せませんが、
これを考えるとIntel HDが対応しなくなったのかもしれません。

購入した当時は小遣いの関係で安くない買い物だっただけに、使えなくなるのは悔しいですが、別の分配器を試してみようと思います。

投稿日時 - 2015-12-06 02:45:40

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(1)

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-