こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

締切り済みの質問

IBM T43 2668-L4J WIN7インスト

IBM T43 2668-L4J WIN7インストール不具合について

IBM T43 にWIN7-32Bitインストールを、以下の順で試していますが、不具合が出ます。
詳しい方、ご教示頂ければ幸いです。
型式 IBM T43 2668 L4J
初期OS XP Pro 32Bit
CPU インテル(R) Pentium(R) M プロセッサ 770 :2.13GHz
チップセットモバイル インテル(R) 915PM Express
HDD 100GB
メモリ 初期512MB⇒1GB*2=2GBに増設
ディスプレイ 15.0V型TFT液晶 FlexView Display 1,400×1,050
ビデオボード ATI Mobility Radeon X300

1.T43初期導入XP-ProよりWIN7-32Bitをクリーンインストール(フォーマットしてインストール)し、その後オーディオドライバ、ビデオドライバなど必要ドライバをインストール。
a) オーディオドライバの表示はありますが音が出ません。
b) X300ビデオボードの認識無(デバイスマネージャのディスプレイアダプタにX300の表示無、表示は、標準VGAグラフィックアダプタ)。画面表示は、画面の調整で1400*1050で表示できます。ただし、エクスペリエンスインデックスでグラフィックスのパフォーマンスが最低の1.0になっています。
2.OSをリカバリディスク(購入当時に作成したCD)でXPに戻し、手持ちのVistaにアップグレード。(XPの環境を引き継がせるため)
a)VistaでX300ビデオボードを認識していることを確認。正常に表示。
b)オーディオドライバを認識していることを確認(音が出る事)。
c)Vista SP2にアップグレード。
d)この状態で、WIN7-32bitにアップグレード(Vistaの環境を引き継がせるため)、インストール。
e)WIN7のアップグレートは正常に終了しましたが、初期起動画面の準備で画面が黒色でフリーズしました。この作業を2度行い、症状は同じでした。
3. 2.の状態より、WIN7をクリーンインストール(フォーマットしてインストール)、インストールは正常に終了。
a)その後ダウンロード更新プログラムおよび、推奨更新を約200個実施。
b)オーディオは正常(音が出る、推奨更新にLenovoオーディオドライバが含まれていた)
c) X300ビデオボードの認識無(デバイスマネージャのディスプレイアダプタにX300の表示無、表示は、標準VGAグラフィックアダプタ)。画面表示は、画面の調整で1400*1050で表示できます。ただし、エクスペリエンスインデックスでグラフィックスのパフォーマンスが最低の1.0になっています。
ネットで色々と検索しましたが、WIN7をインストールしただけで、ビデオボートを認識した方、プログラム更新で認識した方、LenovoのVista用ドライバをインストールして認識した方、全く認識できない方と色々みたいです。
当方も、LenovoのVista用ドライバ(1yd302ww)がWIN7で使用できる記述がありましたので試しましたが、インストールは正常に完了しますが、X300の認識がありません。
この辺りに詳しい方がいらっしゃいましたら、ご教示いただけないでしょうか。
よろしくお願いいたします。

投稿日時 - 2015-04-01 12:48:24

QNo.8947006

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.2

こちらが参考になりませんか?

T42PのWin7移行でディスプレイ等の問題
http://www.thinkpad-club.net/modules/d3forum/index.php?topic_id=5671
ThinkPad T43 Windows7 - reiria
http://zeranium.bbs.fc2.com/?act=reply&tid=7466679
Video driver (ATI Radeon 200M, X300, X600, FireGL V3200) for Windows Vista - ThinkPad R51e, R52, T43, T43p, Z60m
http://support.lenovo.com/us/en/downloads/ds001310

投稿日時 - 2015-04-01 13:39:29

お礼

親切にご教示頂き、ありがとうございます。

>T42PのWin7移行でディスプレイ等の問題
内容を読んで、試してみます。

>ThinkPad T43 Windows7 - reiria
こちらの方の内容は、すでに参考にさせていただきました。
同様の方法で、ドライバを手動でインストールしましたが、X300の認識が確認できませんでした。

>Video driver (ATI Radeon 200M, X300, X600, FireGL V3200) for Windows Vista - ThinkPad R51e, R52,
こちらにある、ドライバは、上のドライバの英語版の様子で、こちらも試してみましたが、認識できませんでした。正確には、「同様のドライバがすでにインストールされている」のメッセージでした。
ドライバに英語、日本語の区別はないと考えますが、**WJのテキストは日本語、**WWのテキストは英語みたいです。

その他のサイトで、vga_1yd302wwがあり、こちらもWIN7およびVistaで使用できる表示でしたが、認識できませんでした。

ご教示頂き、ありがとうございました。もう少し頑張ってみます。

投稿日時 - 2015-04-01 16:10:34

-広告-

まず、T43がWindows7に対応してるかどうか分かりません。

レノボよりドライバが出てなくとも、別企業のドライバで動いたりします。そのため、チップセットを控えると大体出てきます。ビデオはシップセット内蔵と想像します。もしATIの場合は、ドライバがWEB上にありますので、そちらでダウンロードします。

音もたぶんチップセットです。

経験則では、XP と Vista、7、8 で分かれてるようです。大体Vista用で動きますが、定かではなくやってみないと分からない、という具合です。

ソフトウエアはXP用が動かない可能性があります。XP64ビットというのもありますが、市販では32ビットです。Vista、7 で32と64が混在です。8以降は64ビットが多いでしょうか。

32 と 64は道路の車線だと思ってください。幅が広い分、運送量が多いです。

目的が勉強であれば、がんばってください。

でも、動作であればお近くの業者にご相談ください。

投稿日時 - 2015-04-01 13:19:44

お礼

親切にご教示頂き、ありがとうございます。WEB上で、X300のドライバを相当時間をかけて探しましたが、使用可能なものが見当たりません。LenovoにあるVista32Bit用およびAMDのCatalyst9および13も試しましたが、認識しません。もう少し頑張ってみます。ありがとうございました。

投稿日時 - 2015-04-01 15:19:53

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-