こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

iphone ios6

iphone5, iphone4S、iphone5sを使用していますが、ios6のままです。
アプリの都合上、最新のios8.1.3には出来ません。
出来れば、ios8以下にアップグレードしたいのですが、良い方法が有れば、
教えて頂けませんか?
使用中のアプリは、先月から、ios6が未対応になってしまいました。
宜しくお願い致します。

投稿日時 - 2015-02-10 15:47:36

QNo.8914792

すぐに回答ほしいです

質問者が選んだベストアンサー

基本的にはiOS8以下に出来ません。

iphone5, iphone4Sが初期ではiOS6で
iPhone5sはiOS7ですので、
iPhone5sを最新版にして後はそのままにする。

投稿日時 - 2015-02-10 16:26:41

補足

iPhone5sは、iOS7です。すいません。

投稿日時 - 2015-02-10 17:38:31

ANo.1

このQ&Aは役に立ちましたか?

8人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.3

iOS7以前のバージョンには方法以前にもうできません。
Appleでの認証でエラーになりますから、手遅れです。今となってはどうしようもありません。
前のバージョンに戻せるのは、新しいバージョンがリリースされてから1週間程度の期間だけです。

投稿日時 - 2015-02-11 05:24:07

-広告-
-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-