こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

Cocos2dの開発環境に必要なソフト群について

Cocos2dの開発環境をWindowsで整えようと思いまして

http://wiki.xsqi.net/index.php?%A5%D7%A5%ED%A5%B0%A5%E9%A5%E0%2FCocos2d-x%2FCocos2d-x%B3%AB%C8%AF%B4%C4%B6%AD%A4%CE%B9%BD%C3%DB
ここを参考に進めようと思ったのですが、PythonやEclipseのインストールが手順に含まれています。

実際にコードを書くVisualStudioやAndroidSDK・NDKはわかるのですが、なぜPythonやEclipseをインストールしなければならないのでしょうか。

もし詳しい方がいましたらお願いします。

投稿日時 - 2015-01-13 00:13:40

QNo.8889607

暇なときに回答ください

質問者が選んだベストアンサー

Eclipse・・・Androidで動かすには必要だから(VisualStudioは最新版以外はAndroidを動かすことができません)
Python・・・実行に必要だから

投稿日時 - 2015-01-13 15:43:20

お礼

ありがとうございます

投稿日時 - 2015-01-13 20:45:43

このQ&Aは役に立ちましたか?

10人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(1)

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-