こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

サンワサプライ SKB-SL02 スリムキーボード

を購入しました。
ネット上では対応OS:Windows8とか書いてあったように思いますが
届いた函には大きく対応OS:WindowsXP・2000・Me・98SE・98・95・NT4.0
と記載してあります。
SKB-SL02 にはWindows8に対応するタイプとしない古いタイプがあるということでしょうか?

投稿日時 - 2014-12-28 21:03:02

QNo.8873197

困ってます

質問者が選んだベストアンサー

PS/2のキーボードならドライバ不要なので、新しい8.1はもちろんlinuxや、うんと古いDOSでも使えるし、OSをインストールする以前のBIOSでさえ動いてしまいます。むしろ8だけ非対応にする方が困難です。

ただ単に、新しいOSの対応を箱に印刷しないまま出荷されたものが届いただけでしょう。

投稿日時 - 2014-12-28 22:23:35

お礼

函の事が書いてあったのでわかり易いです。ありがとうございます。

投稿日時 - 2014-12-28 22:59:17

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.1

サンワサプライのHPで確認するなが確実ですよ。
この製品は、対応していますね。
製造の古い製品でもドライバーが各Oに有ると使えます。S

http://www.sanwa.co.jp/product/syohin.asp?code=SKB-SL02

投稿日時 - 2014-12-28 21:56:56

お礼

素早いご回答ありがとうございます。助かりました。

投稿日時 - 2014-12-28 22:57:50

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-