こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

はがきデザインキットがアップデートできません!!

「エラーメッセージ
証明書に問題があり、アプリケーションをインストールできません。
証明書が、インストールされているアプリケーションの証明書と一致しないか、アプリケーションのアップグレードをサポートしないか、無効であるかのいずれかです。
アプリケーションの作成者にお問い合わせください。」

というエラーが表示されてはがきデザインキット2014から2015へアップデートできません。
年賀状が作成できなくて困っています。
何が原因でしょうか?

投稿日時 - 2014-11-29 21:09:23

QNo.8841650

すぐに回答ほしいです

質問者が選んだベストアンサー

#2です。
>このやり方はすでに試しました。

情報の後出しは止めましょうよ。問題の早期解決には綱がならないですよ。

では、1度「はがきデザインキット2014」とAdobe Airをアンインストールしてから、再度インストールしなおしてください。
ARアプリの場合、証明書データが壊れやすく別アプリと認識しやすいので、インストールエラーを起こしやすいので、一旦アプリの全てを削除すると解決するはずなので。

なお住所録登録しているなら、アンインストールするまえに住所録をデスクトップ等、分かりやすい場所に書き出しておいてください。
http://yubin-nenga.jp/design_kit/howto/html/dk_help3_04.html

投稿日時 - 2014-11-30 11:58:21

お礼

ご指摘の通りですね。大変失礼いたしました。

はがきデザインキットにアンインストール&再インストールは思いつきませんでした。
教えて頂いた方法を早速試したところうまくいきました!!!!
本当にありがとうございました!!

投稿日時 - 2014-11-30 12:02:39

ANo.3

このQ&Aは役に立ちましたか?

10人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(3)

ANo.2

真っ先に公式ページを調べましょうよ。
「郵便年賀.jpはがきデザインキット2015別の方法でのインストール」
(下記URLページより)はがきデザインキット紹介ページ上の自動インストーラーでのインストールが正常に行われない場合は、誠に恐れ入りますが、以下の手順で再度インストールをお試しください。
http://yubin-nenga.jp/design_kit/another.html

投稿日時 - 2014-11-30 08:30:49

お礼

このやり方はすでに試しました。
ご回答ありがとうございました。

投稿日時 - 2014-11-30 11:26:39

ANo.1

Adobe®AIRのバージョンが古いとかありませんか?
http://get.adobe.com/air/?loc=jp

投稿日時 - 2014-11-29 21:15:27

補足

Adobe®AIRは最新です。
他に原因ってあるんでしょうか(T_T)
本当に困ってます。。。

投稿日時 - 2014-11-29 21:34:10

お礼

Adobe®AIRをアンインストールして再度最新版をインストールしましたが、同じエラーが出ました。
思いつく方法はいろいろ試しましたがやっぱりダメでした(T_T)
ご回答ありがとうございました。

投稿日時 - 2014-11-30 11:46:54

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-