こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

最近、セキュリティアップデートが有りません...

最近、mac os x10.5.8側のセキュリティアップデートが暫く有りません... 期間は思い出せない位。きちんと自動アップデートにはなっています。

システムのバージョン:Mac OS X 10.5.8 (9L31a)
カーネルのバージョン:Darwin 9.8.0

です。これって最新ですか?

フラッシュバックやマックディフェンダーが怖いのです。

他にセキュリティソフトはSOPHOSを導入しています。これは頻繁にアップデートをしている様です。

皆様、教えて下さい

投稿日時 - 2012-08-29 20:25:48

QNo.7670269

困ってます

質問者が選んだベストアンサー

私のPowerMacG5と同じですね、機種はなんでしょうか。
http://support.apple.com/kb/DL1533?viewlocale=ja_JP
http://support.apple.com/kb/DL1534?viewlocale=ja_JP
多分、こちらはPowerPCはサポートされておらずインストールできなかったと記憶しています。
可能な機種であれば、先日まだAppleStoreに10.6の在庫があったようなので「電話」してみてはどうでしょうか。

投稿日時 - 2012-08-30 11:10:30

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(2)

ANo.1

最新版です・・・と言うよりも最後の Version です。

OSX10.5.x の x が変わる Update はもうありません。

ただし Safari や JAVA といった Internet 関連 Application への Security Update は終了しているわけではなく、必要とあらば Update Notice がある筈です。・・・OSX10.5.8 の Security Update は 2011 年 6 月 (2011-004) が最新です。

http://support.apple.com/kb/HT1222?viewlocale=ja_JP

OSX Flashback に関しては

http://us.norton.com/mac-flashback/promo

で感染したかどうかを Check、感染していれば除去できますし、他にも幾つもの Flashback 駆除 Freeware が出ています。

Mac Defender に関しては 2011 年内の Security Update で対応済みの筈です。

http://support.apple.com/kb/HT4650?viewlocale=ja_JP

ちなみに私は OSX に移行して以来 Mac 用 Malware に感染したことがないのですが (現在使用している OSX10.6.8 も Flashback への感染はありませんでした)、Flashback への感染率は既に減少傾向にあって日本国内における感染率は 2% 程度でしかありません。

http://www.symantec.com/connect/blogs/osxflashbackk-270000

御質問者さんはこの 2% に入るような Maccer なのでしょうか?

投稿日時 - 2012-08-29 22:01:10

-広告-
-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-