こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

-広告-

解決済みの質問

M/BとCPU交換後の速度低下

先日、PentiumD840(OC3.5Ghz)から、Core2DuoE6600に
M/Bも交換して乗り換えたのですが、Vistaのユーザーエクスペリエンス
の、CPUの評価が、PentiumDのころの4.8から、4.6に下がっていました。Superπを試してみたところ、こちらは2~3秒時間短縮されていましたが、デスクトップ含め全体的に体感速度が落ちています。
ためしに、常駐型のソフトをすべて落とした後に、ウィルスのフル検索、スパイウェアの検索、デフラグ、CCleanerによるクリーンアップ後に再度ユーザーエクスペリエンスを更新しても同じ結果でした。
マシンスペックは以下の通りです。
ちなみに、関係ないかもしれませんがサウンドカードが認識されるがドライバが正しくインストールされない。という問題もあります。
()内は改造前のスペック
CPU:Core2DuoE6600(PentiumD840 OC3.5Ghz)
メモリ:512MB×4 DDR2-667(変更なし)
HDD:HGST 250GB×2(変更なし)
M/B:ASUSTeK P5B PLUS Vista Edition(P5LD2Delixe)
VGA:GeForce7900GS(変更なし)
サウンドカード:CreativeSoundBlasterX-Fiシリーズ(変更なし)

是非、ご教授ください。
お願いいたします。

投稿日時 - 2007-05-07 01:12:37

QNo.2979522

困ってます

質問者が選んだベストアンサー

電源ユニットが 400W 以上あったとしても、
起動ドライブの HDD 以外の HDD や光学ドライブは全て外して、

さらに、メモリーは4本ではなく、2本の Dual 構成にして、
サウンドカードも取り外す最小構成を試してみて下さい。
もちろん、グラボへの電源コネクタの接続も忘れずに。

それでダメだったなら、便利な言葉ですが「相性」かも知れません。
CPU やマザボの購入店へご相談なさってみて下さい。

投稿日時 - 2007-05-09 21:50:25

お礼

さっそくのご回答ありがとうございます。
早速やってみます
アドバイスありがとうございました

投稿日時 - 2007-05-09 22:25:30

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(4)

ANo.3

たびたび失礼。

> ご存知でしたらお教えください。

私自身は、Vista は使いどころがありませんので使っておりません。
よって、どうなるかは何とも言えません。

試す前に確認をなさりたかったなら、決して突き放すわけではありませんが、
率直にマイクロソフトへ電話相談なさった方が早くて確実だと思いますよ。

投稿日時 - 2007-05-08 20:54:17

補足

先ほど、クリーンインストールでVistaをインストール後
マザーボード付属のドライバ類、ビデオドライバ、すべて入れなおしたのですが、ユーザーエクスペリエンスのCPUが3.8に下がってしまいました。
Superπは変わらず、体感速度はかなり上がったのですが、
こればっかりが引っかかります…お手上げです。
何度も、申し訳ございません

投稿日時 - 2007-05-09 20:05:18

お礼

原因がわかったので、お知らせいたします。
CPUのグリス不足で、平均温度が85℃以上になっておりました
グリスを塗り直し、クーラーを取り付け直したところCPUのエクスペリエンスが5.3に急上昇しました。
本当にご迷惑をおかけしました。

投稿日時 - 2007-05-10 05:49:59

ANo.2

ANo.1 です。

> OSに関してですが、HDDは一切いじってないので、入れなおしをせずに~

ドライバー類がしっかり Vista 用ならば、それで問題無しです。

しかし、まず、OS は入れ直しから行って下さい。
確かに面倒かも知れませんが、チップセットが変わりますので入れ直しをする方が賢明です。
さらに、今回は CPU 自体も全く別シリーズに変わりましたから。


また、今回に限らず、何か不具合が起きたなら、
せっかくの自作パソコンですから、あれこれ原因を探るよりは、
OS から入れ直しをしてしまった方が早く解決したりする場合もあります。

いずれにせよご健闘を祈ります。

投稿日時 - 2007-05-07 16:30:47

補足

アドバイスありがとうございます。
OSの再インストールを検討したいと思います。
この、マシンはXP MCE2005からのアップグレードでVistaUltimate
に乗り換えたものなのですが、Vistaのインストールディスクから
ブートしてクリーンインストールした場合、ライセンスの再認証は必要になるのでしょうか?
ご存知でしたらお教えください。
何度も申し訳ございません

投稿日時 - 2007-05-08 18:29:00

ANo.1

確認ですが、PenD840 と Core2Duo の時では、使用していた OS はそれぞれ何でしょうか?
以前も、今も、Vista で、CPU とマザボを交換した際に、
OS の入れ直しをせずに、そのまま使っているなどはしていませんよね?

また、サウンドカードの不認識など、現在、Vista を使っているのなら、
全てのデバイスで Vista 用のドライバーを使っていますよね?
そのあたり補足情報をお願いします。

投稿日時 - 2007-05-07 01:25:05

補足

早速のご回答ありがとうございます。

OSに関してですが、HDDは一切いじってないので、入れなおしをせずに
VistaUltimate(32bit)を使用してます。(ライセンスの電話での再認証もしました)

また、サウンドカードのドライバは、以前正常に動作していたときと
全く同じバージョンの、Vista32bit用を利用しております。

情報不足で申し訳ありませんでした。

投稿日時 - 2007-05-07 15:29:42

-広告-
-広告-

あなたにオススメの質問

-広告-
-広告-